Nissan Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Greetings everyone.

I have an 86, non turbo 5 speed 2 seater 300zx.

I have made my way here after not being able to find an answer to my problem for about a year now. I had a clifford alarm (I dont know the model number, my apologies :( ) installed by a local shop and when I got it back the sexy female warning voice wasnt working, nooooo!!

I took it back to the shop and explained the problem and they insisted over and over that they didnt do anything to ruin it or cause it not to work. UUHHHHH HUH. Yeah, you spend 2 days adding an alarm and actuators (sp?) to the door locks to make the car keyless entry and all of a sudden another part of the electrical system doesnt work, and you tell me it wasn't from yalls? lol right :) (if I am wrong here please someone correct me, it just seems to make sence to me. :) )

So, I am curious to know if anyone can tell me anything about after market alarms and keyless entry systems causing problems with the warning lady.

Thanks everyone. :)

I hope to be on the forums a lot more as I am going to be putting an 88 engine into my 86 soon (threw a rod bearing in the 86 and i got the 88 for $107.00 so yeah, Im dropping it in!). The alarm will need to be reinstalled and I REALLY dont want to go back to that place to have it done if I dont need to. :)


Scott
 

·
FIVE SPEED&FOAM INJECTION
Joined
·
1,541 Posts
What kind of shop is that dude? It took them two days to do your alarm?!?!?!?! I had mine done in like....an hour and a half-- Im not joking--LOL thats with the Microsensors and all!

Anyways. Is your Clifford the one where it has the harness that plugs right into the stock wiring harness? I dont even know if they went back that far? They wouldnt have had to splice any wires if they were adding actuators, b/c they were running new lines. I have an 87 car so Im not to familiar with the 86........but hopefully Zen or Zbum will see this and they might know a little better. From what I know, the voice comes from the drivers side door speaker.. Did they replace them and add an amp or anything? They would have had to cut the wire to the speaker that runs from the control box behind the ECU.

Hey.......how much did they charge you for install and what exactly did they do? Just a basic alarm with power door locks?
 

·
Registered
Joined
·
68 Posts
sphighend said:
Greetings everyone.

I have an 86, non turbo 5 speed 2 seater 300zx.

I have made my way here after not being able to find an answer to my problem for about a year now. I had a clifford alarm (I dont know the model number, my apologies :( ) installed by a local shop and when I got it back the sexy female warning voice wasnt working, nooooo!!

I took it back to the shop and explained the problem and they insisted over and over that they didnt do anything to ruin it or cause it not to work. UUHHHHH HUH. Yeah, you spend 2 days adding an alarm and actuators (sp?) to the door locks to make the car keyless entry and all of a sudden another part of the electrical system doesnt work, and you tell me it wasn't from yalls? lol right :) (if I am wrong here please someone correct me, it just seems to make sence to me. :) )

So, I am curious to know if anyone can tell me anything about after market alarms and keyless entry systems causing problems with the warning lady.

Thanks everyone. :)

I hope to be on the forums a lot more as I am going to be putting an 88 engine into my 86 soon (threw a rod bearing in the 86 and i got the 88 for $107.00 so yeah, Im dropping it in!). The alarm will need to be reinstalled and I REALLY dont want to go back to that place to have it done if I dont need to. :)


Scott

Just to tag on, I'd also like to know the location of the fuses/electronics responsible for this. Mine disappeared after I had new fuel injectors/fpr installed, and I think either the fuse blew or the mechanic disconnected something. Diagrams/pics would be much appreciated.
 

·
FIVE SPEED&FOAM INJECTION
Joined
·
1,541 Posts
X2..........thats what I figure......hey james pm me when you get a second
 

·
Registered
Joined
·
59 Posts
what the hell are u guys talkin about what warning voice??????? lol
 

·
FIVE SPEED&FOAM INJECTION
Joined
·
1,541 Posts
turboZX said:
what the hell are u guys talkin about what warning voice??????? lol
The one in your head telling you to do a search......that voice....

Were talking about the lady who lives in the 84-86 (I think those years are right arent they?) 300zx dashboards.

The warning voice man.
 

·
Banned
Joined
·
3,785 Posts
Your door is ajar, your lights are on, your fuel level is low............


I love her to death, but sometimes she's a pain in the butt. :rolleyes:
 

·
Registered
Joined
·
1,392 Posts
Hmmm...I've heard that voice in my friend's 86 200sx, but I hadn't heard it in the Z when I went to pick it up. Maybe I was just too caught up with getting the car that I wasn't listening. :) Guess I'll listen out for it when I actually get the motor problems worked out.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
The alarm is a radar alarm or whatever its called, forms a bubble sensor around my car. I got it because I like being able to leave the Ttops off and go into a store without worrying about my car too much.

The alarm (as of 2 years ago when I got it) was $300+ The labor was over $150 and each actuator was $70-$90. It took them 2 days because they had a lot of other appointments and they had to wait for the actuator parts.

Also understand I live in yakima washington, some po-dunk town with a lot of people who slap a tail pipe and cardboard wing on their car and think they are hot shit. Eventually you get those tard muffins working in the 3 car audio/alarm/mod shops here in town >: ( They also wouldnt sell me the alarm unless THEY did the install. Back at the time I knew even less then I know now.

For more clearification on the "bitching betty" wire (thats just great my x is named betty, lol) Where is this wire again? Does the wire come from the ecu to the drivers side front speaker normally? I have replaced the front speakers and ran all new wiring to all my speakers. I hope I havent completely lost that wire, that would suck.

And I did search for this before hand, but I didnt find anything relating to alarms, which was probably why I couldnt find what I was looking for seeming as it may not have been the alarm installation that was the problem. :)
 

·
FIVE SPEED&FOAM INJECTION
Joined
·
1,541 Posts
sphighend said:
The alarm is a radar alarm or whatever its called, forms a bubble sensor around my car. I got it because I like being able to leave the Ttops off and go into a store without worrying about my car too much.

The alarm (as of 2 years ago when I got it) was $300+ The labor was over $150 and each actuator was $70-$90. It took them 2 days because they had a lot of other appointments and they had to wait for the actuator parts.

Also understand I live in yakima washington, some po-dunk town with a lot of people who slap a tail pipe and cardboard wing on their car and think they are hot shit. Eventually you get those tard muffins working in the 3 car audio/alarm/mod shops here in town >: ( They also wouldnt sell me the alarm unless THEY did the install. Back at the time I knew even less then I know now.

For more clearification on the "bitching betty" wire (thats just great my x is named betty, lol) Where is this wire again? Does the wire come from the ecu to the drivers side front speaker normally? I have replaced the front speakers and ran all new wiring to all my speakers. I hope I havent completely lost that wire, that would suck.

And I did search for this before hand, but I didnt find anything relating to alarms, which was probably why I couldnt find what I was looking for seeming as it may not have been the alarm installation that was the problem. :)
That sucks man, I hate shops like that. I will sell anyone anything! LOL
If you ran new wire then there is your problem dude. If you arent running an amp then you should be able to hook the wire back up------I think that module sends a signal that cancels the signal from the radio to the speaker so it can broadcast its own though. Try it and see. As for wire color.....I only have the 87 Z FSM so do some looking on Zbum's site. His site is a huge help.





Hey James, I pmed you back on ZDRIVER
 

·
Banned
Joined
·
3,554 Posts
Mine hasn't worked since I had it:( I'm guessing if you installed a aftermarket HU she wouldn't talk anymore?
 
1 - 15 of 15 Posts
Top