Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
My car will not start. I have a 1996 Nissan Sentra GXE with GA16DE engine. Can anyone tell me or provide me a picture of where their chassis ground is if you have the same car as me. The cable that connects to the negative terminal just looks stripped of rubber wire coating roughly one inch long in the middle of the cable and bolted down with a screw if you look straight down between the air filter and battery. This isn't exactly watertight and I am guessing corrosion? The battery is fine. I am wondering if this is how the factory does it or if someone did this themselves before I bought the car (I bought it used). If someone could take a picture of their chassis ground or tell me how theirs is set up, I would appreciate it.

Would the service manual has this information?

Email me at [email protected]
Thanks
 

·
Registered
Joined
·
505 Posts
My car will not start. I have a 1996 Nissan Sentra GXE with GA16DE engine. Can anyone tell me or provide me a picture of where their chassis ground is if you have the same car as me. The cable that connects to the negative terminal just looks stripped of rubber wire coating roughly one inch long in the middle of the cable and bolted down with a screw if you look straight down between the air filter and battery. This isn't exactly watertight and I am guessing corrosion? The battery is fine. I am wondering if this is how the factory does it or if someone did this themselves before I bought the car (I bought it used). If someone could take a picture of their chassis ground or tell me how theirs is set up, I would appreciate it.

Would the service manual has this information?

Email me at [email protected]
Thanks
Need more information here. Does it turn over? Did you check plugs, wires, cap, rotor? Does the car have any power? etc
 
1 - 2 of 2 Posts
Top