Nissan Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
please help, after the car was not driven for approx. 5 horribly cold days, the car wont start. only headlights and hazards come on. I've checked the battery and it's fine, it's just the ignition/ electrical that wont come on, can some on help or give advice????

Jose
 

·
Tarmac Terrorist
Joined
·
272 Posts
jtava84557 said:
please help, after the car was not driven for approx. 5 horribly cold days, the car wont start. only headlights and hazards come on. I've checked the battery and it's fine, it's just the ignition/ electrical that wont come on, can some on help or give advice????

Jose
Try Boosting with Jumper cables.
Also does the car do anything at all when you turn the ignition? Does the car click? Also do all the lights and accessories on your dash go out whent he Ignition is engaged?
If the Boost doesn't work, tap the starter with a hammer, or other blunt heavy object, then try to start. I was having a simmilar problem up until yesterday when i replaced my starter!
 

·
so close to turbo...
Joined
·
925 Posts
could be the starter or maybe ( if your car is manual) the plastic piece on the back of the clutch broke and your nuetral safety switch isnt engaging.
 

·
Tarmac Terrorist
Joined
·
272 Posts
Kelso said:
could be the starter or maybe ( if your car is manual) the plastic piece on the back of the clutch broke and your nuetral safety switch isnt engaging.
That is a possibility, but if you don't have a neutral safety switch will the car start without pressing in the clutch? I don't need to put my clutch in, and I can start my car in gear, is that another issue?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
DaCheat said:
That is a possibility, but if you don't have a neutral safety switch will the car start without pressing in the clutch? I don't need to put my clutch in, and I can start my car in gear, is that another issue?

thenks guys, these all have been good ideas, but I have jumped the car, overnight charged the battery, changed the baterry leads, when I turn the key I get no dash lights. The starter is good, I know that for a fact. I came on this board because I though this was a problem some 240sx owner had came across in the past, unique to this car.

Actually if you guys remove your fuse cover from the driver kick panel and notice that one side say battery and the other says ignition acc.'s, those are the ones that aren't working on my car. Please continue to input!!!!!
 

·
KA24DET
Joined
·
1,000 Posts
jtava84557 said:
thenks guys, these all have been good ideas, but I have jumped the car, overnight charged the battery, changed the baterry leads, when I turn the key I get no dash lights. The starter is good, I know that for a fact. I came on this board because I though this was a problem some 240sx owner had came across in the past, unique to this car.

Actually if you guys remove your fuse cover from the driver kick panel and notice that one side say battery and the other says ignition acc.'s, those are the ones that aren't working on my car. Please continue to input!!!!!
Have you checked all the fuses and fuseable links? Sometimes, in cold weather, the metal in the fuse becomes brittle, and the shock of power across them can break them below their amperage rating. I'm an expert with this, living in Almost Canada.
I'd say bundle up nice and warm, and hit the thing with a voltimeter. Test across everything and its cousin, then drop back in... Stay warm, brosef!
 
1 - 8 of 8 Posts
Top