Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
<B> CAR WONT START <B>

hey everyone. first i would like to thank all those who answer to these forums. they use their time, energy, and brains with no greed for anything in return. thankyou.
my question this time is regarding startup. i have a 2001 nissan sentra XE and my dad accidently left the lights on for 6 hours and it was -20 outside!! anyway the car did not start after that, we even tried jumpstarting it many times. eventually we went to canadian tire and got the battery recharged. when we got back and put the battery back in the car still did not start but it made those click lcik sounds, in the beginign it did not even do that. now the question is WHAT THE HELL IS WRONG. i have no idea what could be doing this. plz help out. thanx
 

·
Registered
Joined
·
450 Posts
When my 93 Sentra only went click, click, it was a bad starter. But, since you removed the battery, are you sure all the connections are good? That is very cold! Things like the viscosity of the oil may make it harder to turn over. Also, are you sure your battery is OK? My experience is when I have run the battery down all the way, it was never the same, even after recharging it. That’s all I have. Stay warm!
 

·
OT's E-Referee
Joined
·
904 Posts
Catman said:
When my 93 Sentra only went click, click, it was a bad starter. But, since you removed the battery, are you sure all the connections are good? That is very cold! Things like the viscosity of the oil may make it harder to turn over. Also, are you sure your battery is OK? My experience is when I have run the battery down all the way, it was never the same, even after recharging it. That’s all I have. Stay warm!
Thats true. My battery was fine till I ran it down while swapping in my JWT ecu. I had to jump it after the install and it ran. However, the next morning it was dead again and I had drove it around the previous night to charge it up after the jump. Got a brand new battery and hasn't happened since. However, I know the cold don't help my car start here(ranging from 0-25 degrees) so I can only imagine what -20 will do to starting a car. Try a new battery and if that don't do it then I'd say starter.

Mitch
 

·
wont go any faster?
Joined
·
475 Posts
salmany said:
hey everyone. first i would like to thank all those who answer to these forums. they use their time, energy, and brains with no greed for anything in return. thankyou.
my question this time is regarding startup. i have a 2001 nissan sentra XE and my dad accidently left the lights on for 6 hours and it was -20 outside!! anyway the car did not start after that, we even tried jumpstarting it many times. eventually we went to canadian tire and got the battery recharged. when we got back and put the battery back in the car still did not start but it made those click lcik sounds, in the beginign it did not even do that. now the question is WHAT THE HELL IS WRONG. i have no idea what could be doing this. plz help out. thanx
first off i dont belive the 2001 sentra had the ga16de but i could be wrong. also if your getting the clicking noise and it was -20 maybe the starter celinoid how ever you spell it may have locked up. try locating your starter and with a long rod and a hammer just tap on it a few times then try to start the car. thats usualy what happens with a starter. give it a shot and let us kno something
 

·
Registered
Joined
·
25 Posts
I'd definitely get a new battery and then start from there. Don't ever drive your car with a dead battery as it can short out the Alternator.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
sorry guys

sorry for late response guys, actually my dad got the car towed to the dealership without telling me i was gonna tell him to take it to an independant garage but he just sent it there i am sooooooo pissed now caz thos bas***** are gonna charge liek crazy. anyway when the car coems back i will let you all know what the problem was just so that u know for the future.
ights
later
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
oh my god. the problem was a blown fuse. the dealer charged 250 bucks + 50 bucks towing from home. thats canadian dollars. i dun really know about how much that would have cost, u guys think he ripped me off??
 

·
OT's E-Referee
Joined
·
904 Posts
salmany said:
oh my god. the problem was a blown fuse. the dealer charged 250 bucks + 50 bucks towing from home. thats canadian dollars. i dun really know about how much that would have cost, u guys think he ripped me off??
Dang. That is a perfect example of why I only take my car to a shop to do a repair that I can't do myself. I won't take either of my cars to a shop/dealer for diagnoses of a problem cuz of how expensive it is and normally it's an easy fix. Your dad would definately have some explaining to do cuz he made a decision about your car without your say so. Really sorry to hear ya get screwed like that but it happens all the time when ya goto a shop or dealer.

Mitch
 

·
Registered
Joined
·
450 Posts
That is why some dealerships get the nickname stealerhip! But, I guess it depends on how much time it took them to find the problem. Tracking down electrical problems can be time consuming. Just goes to show you, check the fuse first. Live and learn. :)
 
1 - 9 of 9 Posts
Top