Nissan Forum banner

1 - 12 of 12 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a 98 200sx and the car flooded. i put a new motor in and the only things that stayed the same was the trans the mass air and the distributor . the car does not have any spark.I checked the ecu ,its good . I can jump the coil and make it spark but still the cars dist seems to have no power.Please help and thanks in advance.
 

·
Registered
Joined
·
321 Posts
i would look at your distributor a little more closely.....



when you say flooded im assuming it was stuck in water?


if you flood a F.I. motor you have more a serious problem ;)
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
What is f.i. ? All the sensors were changed
Thank you again
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #5
What are some of the things to check on the dist.
and do you mean you cant short out the sensors with the flood because i sure hydrolocked the #4 cyl.
 

·
Registered
Joined
·
321 Posts
are we talking your car was sitting in 4 feet of water or are we talking your car got too much gas (flood)?


lets get on the same page ;)
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #7
it was under about 2 1/2 feet of water, hurricane isadore. i live on the gulf coast
 

·
Registered
Joined
·
321 Posts
ok, i was under the impression that you thought you had 'flooded' your car with gas ;),

check the ignition control module.

sometimes even a bad coil wire will cause it.

you said the coil can produce a spark, what color is it? your looking for a white-blueish spark, if its red or orange, then you have a bad coil.
 

·
Registered
Joined
·
321 Posts
to be honest, im not sure. i know on fords, it is screwed onto the distrib. on my E16I i think its actually part (built into) the distributor. call the dealer and ask them where it is....dont give em your credit card number tho LoL
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #11
Thanks alot you have been alot of help.Ill let you know what happened
 

·
Registered
Joined
·
321 Posts
what year is your 200? i used to have one, it had the CA20E motor in it, i did a head on it. sucked...lol
 
1 - 12 of 12 Posts
Top