Nissan Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have a problem that recently got worse....

The car is hard to start , expecially on the cold days...some hto days also. I have a CAI(AEM), 4-1 header, and a Evo2Cat-Back on my car. I checked my spark plugs and they seemed fine. One thing that i think caused the startup problem is the filter on the CAI. The CAI filter hasnt been changed for almost 2 years...could that be the problem??
 

·
Registered
Joined
·
14 Posts
does it just take forever to turn over when you try to start it? mine did but i find if i turn the key just enough for the power to come on but not the engine on in my car for a few seconds then start it, it starts fine dunno why but it does

:cheers:
 

·
specV Addict
Joined
·
855 Posts
bkeasley said:
does it just take forever to turn over when you try to start it? mine did but i find if i turn the key just enough for the power to come on but not the engine on in my car for a few seconds then start it, it starts fine dunno why but it does

:cheers:
thats becuase the fuel pump turns on and starts to pull fuel through
 

·
specV Addict
Joined
·
855 Posts
xmosquetox said:
I have a problem that recently got worse....

The car is hard to start , expecially on the cold days...some hto days also. I have a CAI(AEM), 4-1 header, and a Evo2Cat-Back on my car. I checked my spark plugs and they seemed fine. One thing that i think caused the startup problem is the filter on the CAI. The CAI filter hasnt been changed for almost 2 years...could that be the problem??
yah you might want to clean the filter, but most specVs have a starting problem. did you get all of the recalls done?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
yeh, i did tune-up, all the recall already. On the other advice i also did wait for the fuel light and listen for the fuel to be pumped for a few seconds then starts the car...JUST SOMETIMES it wont go, and I have to crank it 4 or 5 times...sucks..(barely Happens Tho).
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #10 ·
lol i did check under the car for pressure and all that. I always have premium fuel in my spec-V....lol...yeh stupid Q Rueben, but funny as hell.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top