Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello guys, I literally just joined the forum community. So i have a 2010 Nissan Altima S. The other day my car wouldn't start. So I automatically assumed it was either the starter or alternator considering all my lights werent dim and everything was working. So i came to the conclusion that it was the starter due to the clicking noise and just my overall experience with cars. So i replaced the starter and the car started up normally. I cut the car off to try again and then it wouldnt start. After a hour of trying to figure out what the issue could be I realized that the car only will start after i disconnect the negative terminal from my battery and reconnect it. If i dont disconnect then reconnect it wont start.

ANY SUGGESTIONS? EXPERIENCES? Etc ? Help. Thanks
 

·
Sup Mod keeping the peace
Joined
·
6,360 Posts
You might be having a problem with the charging system.

A properly working charging system puts out about 13.2 to 15.0 volts, but this is a general spec, and the factory service manual should be referenced for the correct charging system voltage specifications for a particular vehicle. A battery should have a static charge of 12.2-12.6 volts. If a battery is not good, the charging system may not be able to charge properly. If a vehicle is not charging properly and the battery is good, the first thing to do is to turn the ignition switch to the "ON" position without starting the engine and make sure the charging system warning light is operating. If the bulb is burnt out, the charging system will not charge. If the bulb is OK but still does not illuminate, the circuit must be tested. If the warning lamp does illuminate, then the next thing to check is to make sure the circuit between the battery positive post, or fusible link, to the connection in back of the alternator is good. On Nissans, this will be a thick (approx. 10 gauge) white wire to the "BAT" post on the back of the alternator. It's not uncommon for this wire to get corroded and burn up, creating resistance in the circuit. So, before assuming an alternator is bad, make sure this circuit is good and battery voltage is getting to the alternator. It's also important to make sure the alternator belt is tight and not slipping and the battery connections are clean and tight.
 
1 - 2 of 2 Posts
Top