Nissan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I was leaving the parking lot of where I live when my car decided to make a some what of a slapping noise. Is had to explain. Kinda reminds me of a roller coaster starting uphill.
I turned off the car and havent started it since. I dont know a thing about Nissans, but I have done all kinds of work to my Cavalier. What do you think this noise would be?? Some people have told me alot of things, but am trying to narrow it down.
It does have a slight oil leak, and someone did suggest it was the oil pump. How right would that be? Also a guy I know that works on Nissans said it was most def the tensioners on the timing chain.
So what do you think the noise could be?? It sounds as though it is coming from around the serpentine belt.
Also when I took the oil cap off a little smoke came out of the head like it was alittle hot? Guy told me that it was normal??
 

·
Registered
Joined
·
505 Posts
I was leaving the parking lot of where I live when my car decided to make a some what of a slapping noise. Is had to explain. Kinda reminds me of a roller coaster starting uphill.
I turned off the car and havent started it since. I dont know a thing about Nissans, but I have done all kinds of work to my Cavalier. What do you think this noise would be?? Some people have told me alot of things, but am trying to narrow it down.
It does have a slight oil leak, and someone did suggest it was the oil pump. How right would that be? Also a guy I know that works on Nissans said it was most def the tensioners on the timing chain.
So what do you think the noise could be?? It sounds as though it is coming from around the serpentine belt.
Also when I took the oil cap off a little smoke came out of the head like it was alittle hot? Guy told me that it was normal??
Taking the oil cap off while it's still hot, can let a little smoke come out. The timing chain is located on the same side as the serpentine belt and the tensioners are very common issue to go wrong on this motor. When the car is running, does it sound as if something is hitting the valve cover on that side? Are your belts tight? Make sure nothing is hitting the fans too. How many miles are on this engine?

Jason
 

·
Registered
Joined
·
4,211 Posts
Oil leak is prob the front crankshaft seal, not oil pump.
We have timing chains, so Oil pump is within the engine as opposed to a timing belt engine.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
The car has 150,000 miles on it as of now. And have had alot of people tell me its the timing chain tensionor and that it isnt all that hard to change. However the timing chain has a lower and upper tensioner and am not sure which one they are talking about.

And it doesnt look all that easy to change either one. Maybe its because I am new to owning a Nissan. A business friend of mine said it should slide right out! Yeah I have heard that before.

Can someone explain maybe how I can get either tensioner or both out without having to tear down that side of the engine??

I have worked on cars alot and even rebuilt the engine in my Cavalier but for some reason when I look at the Nissan it all seems new and I am afraid to touch it!!
 

·
Registered
Joined
·
156 Posts
I just replaced the upper tensioner on mine. It really is easy and it fixed the noise. There is a write up on this on here which is what I went by. Good luck!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Ok maybe I am stupid here when it comes to Nissans. So I had someone tell me that each tensioner has a different sound when it goes bad. The upper tensioner when bad sounds like a rattle of a chain. When the lower tensioner goes bad its a slapping noise.

Anyone heard of this?? Just trying to figure out which tensioner it may be. I have somewhat of a slapping noise. Almost like the sound of a thrown rod but I know it isnt the engine.
 

·
Registered
Joined
·
4,211 Posts
Nearly all the folks on the forum here when they have problems with the tensioner its the upper tensioner.
and its easiest to replace.
So i suggest you take a look and confirm then go ahead and replace the upper tensioner and guide.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
ok so I took stuff off to check the upper timing chain tensioner and it looks fine and chain is really tight. Wont even budge. And there is alot of plastic still on the end of the tensioner so I put it all back together.

So now I guess will look into the lower one. Only thing is people on here says the slapping sound goes away when the car warms up, but mine does not. Its a constant, very loud noise coming from around the belts.

Will try and post a sound clip when I get a chance. Its back together now.

I had my air conditioner serviced the day before and at first the car would stall at a traffic light but it got over that. Then the very next day this really loud slapping/knocking noise started. Anyone have any info??

I dont really think its coming from the engine. The car doesnt even have 150,000 miles on it yet. And everything was coated with oil when I took the valve cover off.
 

·
Registered
Joined
·
4,211 Posts
check your A/C compressor mountings, look at it and check its not shaking.
You can use a large screw driver as a stethoscope to see where noise is coming from, be careful !!!
 

·
Registered
Joined
·
505 Posts
ok so I took stuff off to check the upper timing chain tensioner and it looks fine and chain is really tight. Wont even budge. And there is alot of plastic still on the end of the tensioner so I put it all back together.

So now I guess will look into the lower one. Only thing is people on here says the slapping sound goes away when the car warms up, but mine does not. Its a constant, very loud noise coming from around the belts.

Will try and post a sound clip when I get a chance. Its back together now.

I had my air conditioner serviced the day before and at first the car would stall at a traffic light but it got over that. Then the very next day this really loud slapping/knocking noise started. Anyone have any info??

I dont really think its coming from the engine. The car doesnt even have 150,000 miles on it yet. And everything was coated with oil when I took the valve cover off.
Pull the belts and start the car for a minute. Still have the noise? If not, start turning all the pullies by hand and I'm sure you'll find it.

Jason
 
1 - 10 of 10 Posts
Top