Nissan Forum banner

1 - 20 of 23 Posts

·
Aaaayh!
Joined
·
439 Posts
Discussion Starter #1 (Edited)
I recently sold my old 93 sentra xe to my younger brother and bought an SER. He told me that when he is coming to a stop w/ the clutch pushed in the car dies. I drove it and it did die a few times within about 15 miles. But other than that it drives fine. It did it to me a couple of times over the 3 years that i drove the car but never enough to worry me. the car is totally stock. and the only thing he did to it was cut a hole in the airbox. but i dont see how that could be any kind of problem. Im not the smartest person when it comes to cars and i dont know why it would be doing this. The car is so quiet when it is idling that you dont really know it has died until you try to take off or are turning as you are coming to a stop. Could It be some kind of sensor or something like that? Has anyone else had this problem??
 

·
1.6 Turbo Power
Joined
·
718 Posts
id check the Idle Air Control Valve (IAC). it allows a certain amount of air to go through the TB. you could also clean the throttle body w/ carb cleaner and a toothbrush cause carbon deposits might be clogging it. and you might want to check the EGR vacuum hoses. that could cause erractic idle but i dont know about the car dying.
 

·
Registered
Joined
·
154 Posts
The throttle body gets dirty which blocks a little vacuum hole, this will cause your car to die.
I had the same problem until I cleaned the Throttle body.
Other than that check to make sure your TPS throttle positioning switch hasn't gone bad on you, check it with a voltmeter.
Hope something works for you
Josh
 

·
Your electrical friend
Joined
·
2,177 Posts
I second TigerScoprion's suggestion, I had the same problem and the same fix.
 

·
Registered
Joined
·
154 Posts
I've never heard of them doing this. Base Idle? As far as I know there isn't any adjustment in the ecu, everything else is switches and sensors.
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
i have that problem rarely when i have my a/c on for a lil while.. drives me nuts.. hopefully the pulley for my car will help it not die out when my a/c is on for a long time
 

·
Registered
Joined
·
500 Posts
Here goes...

And the aforementioned pulley is the subject of a massive group buy! We get a discount when 40 people sign up! Excellent deal! Going fast!

Contact LIUSPEED for further information. :eek:
 
P

·
Guest
Joined
·
0 Posts
try having a MAF re-ground, i have this problem also but my friends told me to re-ground my MAFS, first check the negative wire and then solder a gauge 10 wire on it and on the other end look for a good place to ground it.

hope this helps
 

·
Registered
Joined
·
45 Posts
my cars been doing the same thing. Today it did it twice in 30 seconds and after the second time i couldnt get it started again. So after waiting two hours for a tow truck, now its in the shop. Hopefully they can figure out whats wrong. They better do it soon though cause the cars leavin for florida in two days.
 
P

·
Guest
Joined
·
0 Posts
yo skooter, how much does a distributor cost in your area?...coz im having a problem with my distributor also...thanks ,man
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
also try your coolant temperature sensor.

i used 2 have this problem. i came 2 a stop and the cars jes dies. and when i try starting it again it wouldnt start for a while. i took it 2 my mechanic and we took a look at the distributor and everything but everything was fine. so then my check engine light came on and found out it was the coolant temp sensor.
 

·
Registered
Joined
·
45 Posts
turned out to be around 400 with installation and all. that included some minor stuff like replacing ignition wires and stuff like that...

sorry replied so late, i just moved and didnt have my computer
 
1 - 20 of 23 Posts
Top