Nissan Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter · #1 ·
OK, so i cleaned my throttle body a while ago using carb cleaner and a tooth brush. I couldn't get it to stay running if i unhooked the intake from the plenum so i turned the car off and did it. So then i hooked it all back up a started the car up. it cranked over a few times then started up, the Idle was WAY off, it idles at about 1100 when warm. There was a few little pops and it was fine, and the power seemed alot better. Lately (after a few days) it seems like it's been getting lounder, until yesterday when it seems like i'm driving with strait pipes out into my engine bay. It's SO loud, but when i get under there, everything looks ok, but sounds horrible. It's backfireing and such now because of low backpressure ( i assume). WTF? What should i do? Will i need a new header or somehting? Is it loose? help...
 

·
Registered
Joined
·
94 Posts
check the entire exhaust system from the manifold to the muffler for any leaks, if you cant see them just listen for where it gets louder, once you get it narrowed down you can get some cheap exhaust repair stuff from autozone to last you till you can get it fixed permanantly, unless its a gasket which you can buy a replacement one.
 

·
Registered
Joined
·
111 Posts
Omega3k1 said:
check the entire exhaust system from the manifold to the muffler for any leaks, if you cant see them just listen for where it gets louder, once you get it narrowed down you can get some cheap exhaust repair stuff from autozone to last you till you can get it fixed permanantly, unless its a gasket which you can buy a replacement one.
yeah i would check around the converter cause when i had a leak my converter like rotted from the inside out until i just decided of a full cat back exhaust also check around the headers i had a problem with the bolts getting to loose in that area and i lost the gasket didnt know til i looked in and there was only 1 lone screw no nut just the bolt
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #5 ·
Ninety-Nine SE-L said:
I'd say you need a new TB gasket. It's the gasket between the manifold and the TB.
i really think it's an exaust problem, the noise comes from the exaust near the bottom of the engine.
 

·
new motor & tranny
Joined
·
1,756 Posts
ive had a similar problem with mine few days ago. It was the gaskets that connected manifold to the downpipe or something like that, it cost me like $80 for the shop to fix it (they replaced the pipe).
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #7 ·
B14_Stealth said:
ive had a similar problem with mine few days ago. It was the gaskets that connected manifold to the downpipe or something like that, it cost me like $80 for the shop to fix it (they replaced the pipe).
ack. $80 for a gasket? Well, will driving like that damage my engine?
 

·
U13 BB Owner
Joined
·
303 Posts
Yes it will got mine the other day. 74.50 Modified exhuast way too loud. Man had nothing else to do, so i replaced it with a magnaflow 14814 and no more nastyness
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #12 ·
B14_Stealth said:
two gaskets, pipe, and labor for $80
the guy only charged me for the cost of the pipe, not for the labor.
Anybody i know will charge labor, i'll have to do it myself.
 

·
new motor & tranny
Joined
·
1,756 Posts
the guy didn't charge me for the labor, cause he already made some money from me..when i paid him for dropping a new motor in my car
 
1 - 13 of 13 Posts
Top