Nissan Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
hello, i'm brand new to the forum here. my name is jake and i'm in alaska, i have a 97 sentra xe with the 1.6L auto and just shy of 205k miles. i'm kinda in a deli ma with the car. i bought it just over 2 years ago and had to rebuild it, it was in a front end wreck. i've put about 73k hard miles on it sense i've had it. it's eating oil and coolant now. the oil issue has round 10k miles ago that i can remember and the coolant started less than 1k miles ago when the car over heated. there was a major lack of fluid in the radiator and it show'd no warning of this. i don't know where the oil or coolant it's goin, not on the ground from what i can tell and none of my friends have told me bout blue or white smoke come'n outta the tailpipe. i've just realized last night that i'm missing half my belt to my alternator so i'm fixing that asap but i thot sense i'm doin that i'd change the timing chain also sense i never have and have never been told it's been changed at all. well, i'm being told there's 2 chains and it's prolly the tensioner and guides that would need changing instead. the car isn't making any weird noises. but recently while i've been driving the heater turns cold and i can see the temp gauge jumps up just a little bit. you almost can't tell it does if ur not pay'n attention. that's when i noticed i'm pretty much driving on the battery cuz if i hit my brights or the fan kicks on it dims the dash lights quite a bit. the last car i had was a subaru and when the heater turned cold it over heated and cooked the engine, it did it with 2 engines and we never figured out what the problem was. i'm try'n to avoid that happening again. i've been told that i might want to look at replacing the water pump too. i don't know the signs of that goin out at all. i've come to realize that these parts are not cheap by any means and i'm running on a very very tight budget. the car is also due for an oil change and i use mobile 1 synthetic 10W-30 with a fram filter.

now that i've given u the opening chapters on recent events with my car, i need to know what your opinion on what's goin on with the car, what i should fix or just put a new belt on it and put a for sale sign in it, and if possible where i could go for cheaper parts than napa, carquest, or shucks cuz those are my parts stores options without goin to a shop. and i'm limited on junk yards too, not very many round where i am, i'd get lucky if they had the same car in like 1 or 2 of the yards, let alone the same parts i need and in decent condition and any cheaper than the parts store. if you could also throw in any other 2 cents on the matter that'd be great too, thanks a lot in advance and for reading all of this.
 

· Registered
Joined
·
92 Posts
my sentra burn oil and i have 254000 miles and never changed timming so u might not even have to do that ... and your radator problem is probly ur thermastat... other than that i dont know.... but thats juss my 2 cents they got smarter people then me on here
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
hey, thanks for your 2 cents.

on the other hand, i just got a small update, i got the car pulled into the garage and i could see that the belt that's half missing is not the one that runs the alternator. it's the other one. i'm having a brain fart and can only think of the water pump bein on that belt, can't think of anything else on there. so, if that helps out at all, there u go.
 

· Registered
2018 Nissan Pathfinder SL
Joined
·
4,298 Posts
yes the PS and water pump are on the same belt.
Its possible you have a blown head gasket.
Check the coolant for signs of Oil, and the coolant for whitish froth or drips.
Also consider getting a leak down check done or checking the compression yourself.
Good Luck....
 

· Registered
Joined
·
104 Posts
best bet would be to turn on the engine and let it idle and listen real close for and grinding or if u smell coolant or see anything dripping....sometimes ur car needs to be on for it to leak(thats why sometimes ur car leaks oil but none in the driveway) anyways if ur water pumps gone u could prbably hear grinding...if not headgasket might be a good bet also
 

· Registered
Joined
·
334 Posts
When the car overheated,it probably cooked the thermostat and the coolant temperature sensor.They aren't very expensive.It is very easy to change the coolant sensor.Changing the thermostat can be a pain but isn't too bad.Usually if the water pump goes bad,it will leak first.I will change the CTS and the thermostat first to see what happens before changing the water pump.Because it is a big job.

If your car is not making any rattling noise,you don't need to do anything to the timing chain.

Your light goes dim showing your alternator is dying.It is not very healthy for the car only running on the battery.

One more thing,DO NOT ever use a Fram oil filter.It is proven to hurt your engine(it is so cheaply made it let dirty oil back to the engine).Use Bosch,Wix, or Nissan filter.They are like maybe one or two dollars higher than Fram,but you will keep your engine in a better shape.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top