Nissan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I have a Dohc 94 and I belive that my cam and or followers are making a clicking rattling noise at startup for about 10 - 15 seconds and a substantialy less amount of noise during some driving conditions I was running 15w 40 which solved these problems for a while but when they returned i swithced back to a 10w 30 at my last oil change because i havent been driving her as hard and i was hoping to get a little better gas millage i know that it is a cardinal sin to do that but im just trying to solve this problem cheeply and figured they werent getting enough oil, what are some other possibilities?
 

·
I've had more cars than U
Joined
·
686 Posts
it's probably your VTCs making noise.
use a wix filter and a good 5w30 oil and you should be fine.
if that fails, just ground them out.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Im sorry But VTCs???
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
is that like part of some nissan VTEC Bull Shit?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
???

Please explain the differance, i understand vtec and this sounds like very use full knowlage
 

·
I've had more cars than U
Joined
·
686 Posts
Please explain the differance, i understand vtec and this sounds like very use full knowlage
it is a solenoid that changes the cam timing between 2 set points depending on an assortment of factors.
DO NOT TRY TO PLAY WITH IT. people have tried to tweak it on the dyno and there were 0 gains from playing with it. the factory has it dead on.
 
1 - 8 of 8 Posts
Top