Nissan Forum banner

1 - 17 of 17 Posts
N

·
Guest
Joined
·
0 Posts
Discussion Starter #1
H E L P !
2002 SpecV. 26,000 miles on it.
Injen intake. Strumong exhaust.
I'm going through 2 quarts of oil a week and seem to be always running low on antifreeze. I get a cloud of black smoke out the exhaust when I hit it in 1,2,3,4,5 gear. Please help. Not sure if it's gonna be covered at the dealer. Taking it there after Thanksgiving on Monday.I don't have a computer, this computer is someone elses. Email me please at [email protected] and I can check it from my nextel. Thanks guys.........................................................:(
 

·
Registered
Joined
·
13 Posts
New Engine

My brother NizmoSpecV is getting a new engine from nissan. It is in the shop as I am writing this 12/7/02. The dealer found
coolant in one of the cylinders. Blown head gasket or cracked
block is the diagnosis. :p
 

·
Registered
Joined
·
22 Posts
Blown engine?

Coming home from work today (9 miles) I looked in my rearview and thot my car had turned the spy hunter car!!! Thick smoke from tail pipe. I checked the oil I had just changed a week ago and it was a half a quart low. Drove to my Dealership where I used to work (8 miles) pulled into a bay and checked the oil again. No reading on dipstick!!!!!! I have exactly 5959 miles. This blows monkey ass!!!
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #9
sorry to tell you guys from my knowledge its something that has not been repaired in the engine the engine burns oil, stepfather works at the test plant here in az. i recommend oil changes every 2k miles.
:(
 

·
Registered
Joined
·
22 Posts
explain -- doen't make sense what you said?!?
I changed 1 st oil at 1ooo miles. 2nd at 3000. 3rd a week ago (5200 miles). What you said doesn't jive nor does it make sense for all the engines I have ever worked on or built. Ask your dad to reply. If he works for Nissan they should have fixed problem. It sounds like a piston ring problem. I burnt over three quarts of oil in 8 miles after 1st sign of smoke appeared.

thank you
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #11 (Edited)
Formerly NIZMOSPECV...
I got the SpecV back from the shop. The dealer installed a totally new engine(LONG BLOCK). Kewl. It's hard doing that break in period. Everything was fine. Until I put the intake back on and now the idle is too high. It did this with the other engine to for a short time. Anyone know?????????????????????????????????
Solution to intake problem>>>>>>
Okay the idle problem is the power steering sensor that is somehow connected to the air intake circuit.
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #13
I know how it feels guys. I have had three short blocks and went thew the whole break in preiod and everything. ( Sorry can't Spell very well ) I'm now going to get a new long block and fix it my self. I know what the prob is...
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #15
Yeah man, I went thew the whole break in period with all three man. It's just those main bearings, and rod breaings. Right now, I am trying to find anther QR25DE man. Then I'll find out what is the deal man. My boys and I think it is the rod breaings. Cylinder 2 and 4 tend to drop. Before they do you get this riddle nosie from the motor. I'll tell you one thing you'll think it's the trannying, but in time it'll get louder or stop in all and start smoking. That's my thought of it, I may be wrong so don't hold me to it man. But till I get my own hands on the motor, it's just a thought man.
 

·
Registered
Joined
·
22 Posts
New short block installed. Pick up car tomorrow (1/10). Just recieved Stillen header and front pipe. I will be installing next week. Can't wait 'till after break in to feel difference! I'll post after I install. May even post some pics. I talked to Stillen today. They said they had a 17 hp gain at wheels with header, no other mods. They also said with my CAI, and my modified cat. back with their header & pipe - my car should be screamin!!!!!!!!

WOOT:D :D
 

·
Registered
Joined
·
22 Posts
OK. Got my Baby back (ribs) on Friday. Fukn idiot mechanic (who happens to be a friend) left the bottom rad. hose clamp OFF!! Got 6 miles and smke comin' from under hood!!! Got back to work and put clamp on. Now clutch is slipping a little and pedal feels mushy. I think it needs to be bled. ANY who --- put on Stillen header & front pipe and Thermal muffler. BIG DIFFFerence. Won't really know diff. until after re-breakin period. Header is as easy as shit to put on, with a lift. Also with both pieces the cat's are totally eliminated! Sounds great too. I will be doing dynos as soon as break in is done and let y'all know!
 
1 - 17 of 17 Posts
Top