Nissan Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
OK here's the deal...
I bought my 89 Sentra for 700$ last Oct..
It ran fine and everything until one day it was wet
and I slid of the road and busted my oil pan..
It was a big crack right beside the drain plug..
I had drained the oil out of it <ALL>
and then my brother drove it like 1/2 mile down the road..
He brought it back not knowing I had done that and shut it off...
I then got in it and was going to pull it up on ramps so I could crawl
under it to change the oil pan...Well it was running for about 8 seconds
then it just died..I thought I stalled it but when I went to crank it back
over it wouldn't start but only crank..
I have been reading in there forums and I've seen something about the
"Oil Pressure Sensor"..???:confused:
I need to know why my car shit the bed and won't start..
It's obviously not locked up otherwise It wouldn't turn over right??
Then It got me thinking that it might be a blown head gasket, which
if thats the case then I'm scrapping it..
PLEASE HELP ME!!!
:newbie:
 

· Registered
Joined
·
741 Posts
the oil sensor will not keep it from running.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Yeah I just found out yesterday it was only the starter that was turning over because i pushed my car in my driveway while I was in 1st and let off the clutch and it just slid the front wheels...Plus you can look under the oil cap and not see anything moving..Where do I post a thread about selling??
 

· Registered
Joined
·
741 Posts
i always hated that engine anyway. thats stupid, not running just because its not plugged in, but will still run without the oil pressure, it makes me happier knowing i jerked that junk out.
i run my ca18de without a oil sensor. i didnt think nissan had one engine that could run without it plugged in and one that couldnt. i just learned something new.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top