Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Alright i've searched and searched and tested different places and i can not figure out where to tee/connect the boost gauge i tried the line From cold pipe to waste gate it did nothing i hooked it up to some random thing on throttle boddy but it only show vac when i reved it but did not show boost when i drove it please help
 

·
Registered
Joined
·
22 Posts
Try to tap into the FPR with the T. Do you have a Boost only gauge or a boost/Vac gauge? At idle you will read vac. under accel you should read boost.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
By FPR do you mean Fuel pressure regulator, well when its hooked up to the tube from cold pipe to the waste gate it shows boost but not vac
 

·
Registered
Joined
·
22 Posts
Is it a isolated line though?
Manifold-Vacume Tube-T spliter-vac line-FPR & Bost Gauge

Take a picture of it if you can and lable them in MSpaint

You may even be able to tapinto the brake booster line... But the booster line is pritty big. If you are not reading vaccum but boost check the line. If it collapsed on itself it is now restricted make sure it is vacume line you are using. heater hose of fuel line sometimes doesnt work.



Kind of shitty image.... But it is spliced in at the EGR and manfold. The lower left portion is to the gauge.

Yea i cant read it either
 

·
Registered
Joined
·
22 Posts
Oh by the way. At idle it will always read vaccum
When you get to driving it take it on the interstate and hit the gas and see wat happens. It takes a while to spool up. If that doesnt work check the piping before the throttle body and see if there are any leaks. Blown off hoses someting like that.
 
1 - 5 of 5 Posts
Top