Nissan Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi,

I have intermitten no click or start on a 98 sentra.

Sometime when i turn the key nothing..other times it starts.

I took it to two places to have it tested. One said it was fine, the other said the brushes were bad?

Thoughts..

thanks
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
if it clicks and it wont start it bad
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
i dont think so. if you turn your ignition switch on and off and try to start again does it start? if yes then it is the ignition switch.

do you see any dash lights come on when you try to start your car if yes that means your battery and alternator should be fine and it could be the starter

if no have your alternator and battery tested.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
i dont think so. if you turn your ignition switch on and off and try to start again does it start? if yes then it is the ignition switch.

do you see any dash lights come on when you try to start your car if yes that means your battery and alternator should be fine and it could be the starter

if no have your alternator and battery tested.

Ok, thanks for the help, but can we start over

1. Orginal problem. No start/no click. Shifted gear selector and tried several times turning ignition on/off. Still no start

2. Car towed home. Sat for several days . It started on first try.

3. Repeated #1. Car would not start/no click

4. It started again right before I pulled out the started.

5. Starter taken to 3 different shops for check. It seem to check out fine.

Can started/solonoid be intermitten like that? Or maybe a bad connection?

Thanks
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
does any of your dash lights light up when you try to start it?
 

·
Registered
Joined
·
147 Posts
if you have a ga16 i have a starter for sale
 

·
Registered
Joined
·
1 Posts
Try checking your connections, sounds simple, but i had a car that did the same exact thing when i got it. My dash lights would light up but still nothing would happen.Just checked my connections,turns out my ground wasnt grounded very good at all.Replaced my ground and All was good....
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Thanks for all the help.

I checked all the connections for corrosion and with a test lamp.
I tested the lines from the battery and the ignition/neutral switch. All seemed fine, so I replaced the starter.


We'll see..
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Try checking your connections, sounds simple, but i had a car that did the same exact thing when i got it. My dash lights would light up but still nothing would happen.Just checked my connections,turns out my ground wasnt grounded very good at all.Replaced my ground and All was good....

Well..I think you were right. It happen again and I jiggled the connections near the bsttery and it started.

When I got home, the ground wire on the battery sparked when I jiggled it. Cut it and replaced on terminal.

Root cause: Battery not properly tied down and it shifted when driving causing cables to fray and break.
 
1 - 14 of 14 Posts
Top