Nissan Forum banner

1 - 20 of 68 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #1
my tranny has a lot of give. when i accelerate, everything's smooth, but when i coast, or try to go slow in parking lots, the car lurches forward whenever i let off the gas. and then lurches back again when i give it even a little gas. I thought it was a tranny problem where maybe gear teeth were worn or pin holes got too wide because it seems worse in first and second gears. but a friend, said it was probably soggy engine mounts, so replacing those would stiffen things up. does that seem right?


any ideas?
 

·
Registered
Joined
·
21 Posts
Hey man.

Yeah your friend is correct. I had the same problem before. When I go in slow speeds, my car jerked around too. The problem was most noticeable when I shift from 1st to 2nd. The reason you feel the jerking at 1st and 2nd is because those two gears generate the most torque. They're very "sensitive" gears, so even the slightest gas imput will cause the car to jump.

It does suck to have your motor mounts break. B14 Sentras/200SXs are known to have that problem due to the mounts being sorta hollow, and prone to damage from the engine vibration. What you should do is get your mounts replaced, and install Energy Suspension motor mount inserts. That way, your motor mounts will be strengthened by alot, and you will never have to worry about then breaking again.

Hope all of this helps. Gluck.
 

·
Registered
Joined
·
229 Posts
Discussion Starter #3
which brand is the best

Thanks for the reply!

I don't think i'll invest in the performance inserts. motor mounts are expensive enough as it is, but i was looking at the pricing on autozone's site and was wondering which of Anchor, Westar, or Duralast are the best quality. Any idea? Duralast is the only brand with a rear mount for a manual transaxle and its prices are the same as Westars for the front mounts (if you added the prices together). so i'm thinking may be Duralast would be the better option?
 

·
Registered
Joined
·
505 Posts
Thanks for the reply!

I don't think i'll invest in the performance inserts. motor mounts are expensive enough as it is, but i was looking at the pricing on autozone's site and was wondering which of Anchor, Westar, or Duralast are the best quality. Any idea? Duralast is the only brand with a rear mount for a manual transaxle and its prices are the same as Westars for the front mounts (if you added the prices together). so i'm thinking may be Duralast would be the better option?
Let me know how this goes. I have the same issue frm 1st to 2nd in my car, just not that bad.
 

·
Registered
Joined
·
3 Posts
same prob but theres more

guys, i have the same problem going from 1st to 2nd but i also have a somewhat slow pick up in speed there after, any suggestions??
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts
i got the set of poly inserts for about $60 ( not installed yet.)
these replace the whole rubber mount, so you can just use these and not buy new mounts.
How much are these at the Auto parts store?
My front appears collapsed and the engine vibrations are coming through to the car.
 

·
Registered
Joined
·
2 Posts
i also experience the same thing when im driving. but the car doesnt only bounces back n forth, it makes a knockin noise too. i've asked about it on other forums and they say it can be the motor mounts or my axles. because it also knocks when i turn the wheel. let me know people.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts
Knock on lock is the CV joint, typically the outer, and the boot is torn,you can see if you look at it, the grease gone, and the joint bad.
easiest is to replace the whole axle, or you can replace the outer joint only if you want. ( you need a vice to hold axle while you drift the CV joint off the axle.)
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #11
IanH, you say you got poly inserts for 60. is that 60 bucks for the inserts of ALL THREE mounts? If so, then it's 60 bucks less than what i got three rubber mounts for. i'd take them back and get poly! Also, i got them in from Autozone and the mount for the front is plastic! and the rubber insert in it doesn't even fit! it' just wobbles around like it's not even made to fit in it. piece of crap. that one's getting returned for sure. Let me know about your inserts. If it's true that you got them all for $60 total i'd rather do that! also, where did you get them??
 

·
Super Moderator
Joined
·
1,065 Posts
Strange, those motor mount inserts don't look like the Energy Suspension inserts I got.
No, the 2 of the ES inserts are trash. The right and front inserts are fine. But the rest of the ES inserts are pressed into the original rubber motor mount. The Prothane replace the old rubber for 100% polyurethane. I'm running 2 ES mounts and 2 prothane.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts
IanH, you say you got poly inserts for 60. is that 60 bucks for the inserts of ALL THREE mounts? If so, then it's 60 bucks less than what i got three rubber mounts for. i'd take them back and get poly! Also, i got them in from Autozone and the mount for the front is plastic! and the rubber insert in it doesn't even fit! it' just wobbles around like it's not even made to fit in it. piece of crap. that one's getting returned for sure. Let me know about your inserts. If it's true that you got them all for $60 total i'd rather do that! also, where did you get them??
Actually there are all four mounts here, the pack that's undone and the two loose mounts are for the front torque bar.

yes all 4 for $60, its sold as one part number for the set.

my front mount, which is original, is a hard plastic with rubber inserts, so I am concerned that they wont hold up with the poly insert.

the old front mount looks like its collapsed.

Any words of wisdom as to whats the deal with the front mount, is the problem really the 3 main mounts ???

I have not installed these yet......working on the CV boots yesterday and found a bad front wheel bearing....
 

·
Registered
Joined
·
229 Posts
Discussion Starter #16
i bought the poly inserts

I just bought the poly inserts online yesterday from summitracing.com they should be here by friday. I can't wait to put them in! They say they're for the B13 sentra, but for either the 1.6L or 2.0L engine, so i figured it'd be fine since mine is 1.6. the mounts may be different, but the inserts will hopefully be the same.
 

·
Super Moderator
Joined
·
1,065 Posts
The polyurethane inserts are made for the SR20 FWD (2.0L) but they fit the GA16 (1.6L)

I have done it.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts
The polyurethane inserts are made for the SR20 FWD (2.0L) but they fit the GA16 (1.6L)

I have done it.
Can you tell me how the front mount goes and why mine looks collapsed ? OEM!!
Do i need to adjust the other mount positions?

I am still working CV boot and wheel bearing problem but hope to get to this soon !!
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,239 Posts
yes, mine is all squished down, have the new inserts, but worry that the other mounts are putting too much weight on the front one. the frame seems like a had plastic ?
How bad were your other mounts ( mine is 97 SE-R with 110K miles)
 
1 - 20 of 68 Posts
Top