Nissan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi every body,i have a particularly annoying electrical prob with my 91 nissan pulsar,there has been an electrical problem from day dot of purchasing the car.the dealer ship is now saying its my fault but thats the least of the prob,i paid a hundred and fifty bux to have my perfectly good stereo and speakers taken out of the car i traded to them ,and have it installed in the pulsar,there were existing electrical probs in that the fuses kept blowing and i would have either no dash signals or they would jump around and flash....really frustrating,this problem they have apprently had repaired.any how since having the air con installed and the stereo installed it (the stereo) has apperently developed a problem causing the fuel guage,speedo,temp guage,to flat line and blow a fuse,it would seem to me that there is a problem with the wiring in the vehicle not the stereo,as it is the room lamp fuse that constantly blows,when the stereo is connected,i spose it could be a problem with my stereo but considering i never had a problem before with it and also considering that the stereo in the car prior to me purchasing it wasnt wired in,i am heading toward wiring probs with car ......has any body faced this before and how ,with out forking out a fortune do i fix it..anybody!!!!
 

·
Avtomat Kalashnikov
Joined
·
1,741 Posts
Welcome to Nissan Forums!

Damn, looks like you got lots of gremlins in your ride.

If you could have a mechanic isolate each problem area you would be closer to getting them all out. By the way, do you have a new battery?How are the terminal connections and the grounds?

By the way, was your installer a certified/licensed installer?If not, have your system checked by one.and also, wiring deteriorates with age.With a 15 year old car you might have to replace a lot
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
gremilins is an understatement!!!!!!

hey thanx for your response,i had quite a few dramas figuring out that problem ,which as it turns out ,was a crimped wire,which by the way i diagnosed even 2 trips to the auto elects and one to a stereo place didnt figure it out,well at least i think im clever,any way i have hit another prob now.it would seem i have an electrical short in my lighting system.forgive my clearly uneducated terms,i have no idea.any way wat i am after is a wiring diagram for a 1991 nissan pulsar.i know my problem stems from the red with purple trace wire but as i am going to try to detect the prob my self i figure it would be a good idea to have soem sort of idea wat i am looking at ...... any help obtaining this would be greatly appreciated.thanku
 
1 - 3 of 3 Posts
Top