Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
1991 240sx

Ok so heres the problem...

I was driving back to my apartment yesterday when i got to an intersection and my lights went dim and car shut off. I rolled down the hill i was on into an empty parking lot and tried to start it, but it acted as if the battery was dead. My interior lights and headlights and door chime all still worked as usual, but it wouldnt start. Also, all of the normal lights are always on (brake, seat belt, etc) as if the key was turned on but the key was not even in the ignition at the time. I pulled the fuses to the interior lights and guage pod so that they wouldnt kill the battery anymore. Got it push started and drove to my apartment (approx 500 ft away) and then it died again.

This morning I started it, which was very sluggish (about 2 or 3 seconds to start) and it ran fine for a while, but when i turned if off and tried to restart it, no go.


Any thoughts???

Oh and by the way, ive checked the ignition switch and all fuses and ground and its all good.
 

·
Registered
Joined
·
2,022 Posts
Bro.....check the alternator, but that wont be the problem.....there is a POS fuse.....actually.......right by the battery........looking at it from the front......its the last one on your left hand side....it reads 75amp.....check that......change it.......i had a similar problem.......every single person said BAD aternator.......but was the fuse........total cost....... 2bucks., either way check both your alternator and battery.....
 

·
Sup Mod keeping the peace
Joined
·
7,048 Posts
There are two relays called accessory relays; one of them may be sticking. One relay is located in the relay box near the charcoal filter; the other one is behind the driver's side kick panel.
 
1 - 5 of 5 Posts
Top