Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I just bought a pair of these and there were no instructions included with the product. Has anyone installed these that can help me out. They're the ones from procarparts.com. Seems simple enought but just want to make sure before I start messing with it. Thanks.
 
K

·
Guest
Joined
·
0 Posts
black wire gets grounded -- red wire goes to (they told me to put it in the headlight wiring.. so that it comes on whenever your headlights com on). But umm... I dunno where I would find the headlight wiring.. another suggestion that I heard mentioned was wiring it to your defroster light in the center console. However, I'm not positive about any of these places, I've just heard them mentioned. I'm actually going to be getting mine in a day or two hopefully.
 

·
Registered
Joined
·
339 Posts
Kenix said:
black wire gets grounded -- red wire goes to (they told me to put it in the headlight wiring.. so that it comes on whenever your headlights com on). But umm... I dunno where I would find the headlight wiring.. another suggestion that I heard mentioned was wiring it to your defroster light in the center console. However, I'm not positive about any of these places, I've just heard them mentioned. I'm actually going to be getting mine in a day or two hopefully.
Kenix is right...the black is for ground and the red is for 12 volts. I hooked mine up to the wire that reads 12 volts when I turn on the parking lights. I would recommend you use a multimeter to test the wire before just hooking it up (you can cause some damage if you don't). Make sure that the ground remains grounded. What I mean is that there are a few wires behing the instrument cluster that test ground, but when the parking lights are turned on...it reads some voltage on the wire. It would be kind of hard to just tell you what color wire to hook it up to because there were several wires of the same color behind there. And only one tested ground and one 12 volts. Have fun:p
 

·
Registered
Joined
·
722 Posts
i don't see reverse indigos for b14s with out tach
 

·
Registered
Joined
·
722 Posts
nevermind
 
1 - 6 of 6 Posts
Top