Nissan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, first time here...

A friend of mine has a 93 Senta E model (I believe it's an E, the only options it has is cruise control and power mirrors) anywho, one day she went out to start it and it would not crank or anything.

She replaced the battery, and still nothing so she called me. When I got there, I turned the lights on to make sure the battery was charged and had a good connection, the lights popped on nice and bright.

When the key was turned to start, a clicking was heard from the fusebox (there was never any clicking at all from the starter) so we went ahead and pulled all the fuses to make sure none were burnt out...all the fuses pertaining to the engine/ignition were fine.

We noticed that there were four relays, and two of them were clicking when the key was turned to "start." I'm not sure if this is normal... The fuses are lined up vertically, the top being a brown relay, the bottem 3 being blue, with all the same numbers on them. The middle two clicked, while the lowest and highest did not. When pulled, the lowest relay would make all the warning lights on the dash turn off. We swapped both clicking relays to that circuit to see if they were bad, but the lights popped up with both relays so I believe the relays are fine.

The last thing we did, was make sure there was juiced to the starter. I tried to jump across the posts and get the starter to roll over, but I could only get the positive side to arc across the block.

I don't know where to go from here, so any help would be much appreciated.

*Cliffs*

Car won't start
Everything on ignition works other than engine cranking
Checked all fuses and relays, they seem to all work
Battery is charged and works properly
There is power to the starter, but could not jump across the terminals to "jump" start it
Ran out of ideas :(
 

·
Registered
Joined
·
450 Posts
I had similar syptoms when my starter went out. Very common from what I can see on these engines.
 

·
Registered
Joined
·
450 Posts
Yes, after I posted I went to Alldata. Nissan had a remanufactured starter/alternator program for select models. Look at the good side, your alternator is still working! :) I am on my 3rd one.
 

·
TwiztidKidd
Joined
·
807 Posts
Sometimes the park/neutral switch could be screwed up. Try to place the car in neutral before you turn the key, try to move the shifter in park while turning the key. If this doesn't work you'll have to take off the starter and have it tested at any auto store. There's only two bolts that hold the starter in place.
 

·
Registered
Joined
·
842 Posts
So you probably already know this but... HIT the starter a few times with a hammer. :thumbup:

That should get you going again.
Later you can have your starter rebuilt for like 50 bux or buy a re-manufactured one for 100.

Good luck,
s
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
We tried playing around with it in park and neutral, so I don't think that's the problem...My dad suggested smacking it with a hammer, but we didn't have a long enough extension to actually get to the starter :(
 

·
Registered
Joined
·
842 Posts
skud_dusty said:
We tried playing around with it in park and neutral, so I don't think that's the problem...My dad suggested smacking it with a hammer, but we didn't have a long enough extension to actually get to the starter :(

SMACK THAT SUCKER! :banana: Just do it! :idhitit:
 

·
Registered
Joined
·
2 Posts
Check all the grounds. My friends b13 had a similar problem.

The battery wouldnt hold charge, or seemed so. We bought a new one. Same thing happend to the new one. Ended up being the tranny ground came loose.
Bought a started also. Tightened the ground, started right up.
 

·
Registered
Joined
·
10 Posts
Hey uh, I'm habing a similar problem. I turn the key, all my dash lights come on.. all the power is there, but when I turn the key, not even a click or crank. We tested the relays though, everything SEEMS fine, and when we jumped the starter directly from the battery, it did start the car! WTF is wrong? The only problem I've ever had with m'baby, could it still be the starter?
 
1 - 11 of 11 Posts
Top