Nissan Forum banner

1 - 2 of 2 Posts

·
GA16DE
Joined
·
606 Posts
Discussion Starter #1
Hi
In one of our b13 cars (GA16 dual carb) we have an autometer tach installed (cobalt something...), this car has a msd 6A installed too (don't know why but the owner wants it anyway)
According to autometer and msd sites the wiring is direct signal from the msd module to the tach, but since installation, when passing 6000 rpm the tach needle turns crazy and jumps all over the tach's face, below 6k the reading is normal
We need help
Thanks in advance
 

·
Registered
Joined
·
23 Posts
I've had a few friends that had problems with Autometer Tachs, I actually had one friend who's tach would do that and he kept a stick next to the seat to smack the tach with to get it to act right.
The problem is either in the tach signal or the tach itself, hook up the tach to another signal source and see if it still acts up, if so, you have a bad tach, if not then you have a bad MSD box (also notorious for going bad).


velardejose said:
Hi
In one of our b13 cars (GA16 dual carb) we have an autometer tach installed (cobalt something...), this car has a msd 6A installed too (don't know why but the owner wants it anyway)
According to autometer and msd sites the wiring is direct signal from the msd module to the tach, but since installation, when passing 6000 rpm the tach needle turns crazy and jumps all over the tach's face, below 6k the reading is normal
We need help
Thanks in advance
 
1 - 2 of 2 Posts
Top