Nissan Forum banner

1 - 5 of 5 Posts

·
Ive got a pickle 4 an arm
Joined
·
340 Posts
Discussion Starter #1
i think my car is entering the age where everything starts to wear out. my tranny is giving me warnings. after starting the car i try to shift into gear but it feels very stiff and it won't merge into place that well. i havn't gotten a chance to get it on stands yet. but if anyone knows anything about auto's, maybe you can help me fix it. i'm guessing its just the linkedge or wire, the car runs fine once in gear. but im not sure how to fix it.

oh and the other thing: i recently had to replace both axles and now my right rear suspension is snap-creaking. the car is all stock but after doing the "shock test" they don't feel worn out. it just makes noise. 140 thousand miles. the car is starting to enter its midlife crisis and i'm afraid i don't have the money for everything its going to complain about.
 

·
Registered
Joined
·
638 Posts
Mine does that too sometimes, i just press the brakes and it goes into gear. I think it has something to do with the brake shift lock thingy...
 

·
Ive got a pickle 4 an arm
Joined
·
340 Posts
Discussion Starter #3
i know what your talking about. but thats not what i'm talking about. i mean i try to move the stick through the whole gate, P - 1, and its mushy-stiff. i move it into gear and the tranny hesistates before actually, moving into gear, or moves slowly. or it doesn't move into gear and i have to play with it some more. this usually happens when i just start the car. by the time i get to where i'm going and shut it off, it slides into park normaly. it first happened a couple of weeks ago. but then its recently happend twice in a matter of a few days. plus amoung those days i have't logged much driving time on it, so the problem is getting worse.
 

·
Dan the car meet man
Joined
·
404 Posts
Try checking the cable that runs from the shifter to the front of the transmission. It will do that if it needs adjustment or if something has gotten in the way. Also try removing the plastic cover around the shifter and check there too. If that doesn't work take it to an automatic transmission shop with free diagnostics. If it does it once the car is already in drive for a while, check the transmission fluid. When was the last time it was changed? Every 6 months it should be changed. When you check the transmission fluid, smell it and if it smells like burnt fluid, change it. If it smells like regular tranny fluid it's fine. Check the color of it, if it's dark red or irregular colored change it. Check the fluid level. Take it for a drive in drive with the O/D off and feel each of the shifts then turn the O/D on and if it shifts the tranny should be okay. If you put it in D and it stays in 1st gear forever or if it feels extremely weird going to 2nd, it's probably burnt out clutches or a bad torque converter.
 

·
Registered
Joined
·
638 Posts
Hey Scar, like i said mine does the same thing. Sometimes when i start the car and try to move it into drive it feels stiff as hell and won't move through the gears smoothly, so i just press the brakes a couple times and it works fine again. There's also been times when i try to start the car after it's been parked for a while and it won't turn over till i mess with the brake pedal weird. I stil think it has something to do wth the brake shift lock solenoid. BTW my tranny fluid is fine, i flush it once a year with Mobil 1 ATF...
 
1 - 5 of 5 Posts
Top