Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
my 99 maxima is running like po-po i think its one of the coilpacks in the front bank I am getting a p0302 code in cyl 2 ,the plug in that cyl is clean and a little wet , the rest are black with crap so i am thinking this is unburned gas ?IDK what do you think?:balls:
 

·
NF Mod/Nissan Master Tech
2006 Pathfinder LE, 2003 Frontier SVE
Joined
·
10,008 Posts
Could be. Coil pack failure is certainly not unknown in A32 Maximas. #2 cylinder is the front bank and the plug closest to the front of the engine (or passenger side fender). What concerns me is that the other plugs, per your description, are "black with crap." This would lead me to think that the engine is running rich, which it itself could cause a misfire code. So, you probably have a bad #3 coil, but could also have other problems. I would look at the fuel pressure with a gauge to make sure it's not excessive, look at the ECT reading with a scantool (make sure the engine's not seeing a constant cold temp and richening the mixture...with could be due to a stuck open thermostat, bad ECT sensor or circuit issue). I would also look at the MAS and front oxygen sensor inputs with a scantool. If you use an oil-coated air filter like K&N, I would use MAS cleaner to clean the MAS hotwire. Oil can coat the wire and cause misreadings. I would also replace the spark plugs and use the proper type NGK laser platinums specified for your car. NGK Spark Plugs USA
 
1 - 2 of 2 Posts
Top