Nissan Forum banner

1 - 10 of 10 Posts
G

·
Discussion Starter #1
this is my first post. im new here.

i just got done replacing my alternator and battery. the both went bad a couple of weeks ago. the problem ive been having is that i here an electrical noise, like a zapping, coming from my fuse box during driving. it comes randomly. when this happens, my brake and battery light come on on the dash. the lights only come on when the noise appears. i dont want this problem to ruin my new alternator and eventually my battery.

anyone have this problem or have any ideas what this could be?
thanks
Laly
 

·
Registered
Joined
·
71 Posts
Sounds like the new alternator you have is bunk. Is it one from a dealer, or did you buy an Autozone/Pep Boys one?

Tom
 
G

·
Discussion Starter #3
i bought it from the dealer. this problem is the reason why i had to replace it and i think it is the reason why the old alternator went bad. i might take the whole car to the dealer soon and see if they cant find the problem if dont i cant
 

·
Registered
Joined
·
71 Posts
So this zapping sound was happening before you installed the alternator? Is the sound coming directly from the fuse box, or from under the dash? Also, does the sound start randomly, or after the car is warmed up, or anytime you play the radio, etc?

Sorry for all the questions, but it will help me to help you track down the problem.

Tom
 
G

·
Discussion Starter #5
So this zapping sound was happening before you installed the alternator? Is the sound coming directly from the fuse box, or from under the dash? Also, does the sound start randomly, or after the car is warmed up, or anytime you play the radio, etc?
yes the zapping sound was there before the alternator was replaced. it was there for about a week and then my alternator went dead and then eventually my battery went dead. the sound comes from under the dash on the left side of the steering wheel, that is why i am assuming it is coming from the fuse box. the sound appers randomly. ive been trying to pinpoint at what time it comes on. today it came on about a half hour after driving. i stopped at burger king for about 10 minutes (car off) and it appeared once i turned the car on. after the car was off for about an hour (installing new muffler) it appeared for about a couple of seconds and then did not come on again for the rest of the ride home. i tried driving with everything off at night, except headlights, and still the noise and lights flashing came a couple of times. im stumped.

i appreciate the help guys
 

·
Registered
Joined
·
71 Posts
I still suspect a bad alternator :(

Did the dealer sell you a remanned one, or is it a very expensive Nissan reman? A lot of dealers will put in a locally remanned one (or sell them to you). Is the battery still getting a charge? Check it with a multimeter next time it starts to make noise, that and pull the car over and see if you can locate *exactly* where the noise is coming from under the dash.

One test is next time it starts making the noise, remove the postitive cable off the battery to see if the car is running off the battery or the alternator. Be careful when doing this so you don't get a shock (also don't stand in a puddle of gas with a lit cigarette when you do this!).

Tom
 
G

·
Discussion Starter #7
Did the dealer sell you a remanned one, or is it a very expensive Nissan reman? A lot of dealers will put in a locally remanned one (or sell them to you). Is the battery still getting a charge? Check it with a multimeter next time it starts to make noise, that and pull the car over and see if you can locate *exactly* where the noise is coming from under the dash.
i bought from a dealer and it came in a nissan box that said refurbished alternator. ill check and see if the battery is still getting a charge. ill do what you said. hope we can find the problem.

thanks
 
G

·
Discussion Starter #8
well i disconnected the battery while the car was on and the car ran fine. i also checked the voltage with a voltameter and that was fine too. (for the alternator)
i also checked and found that the zappin noise was coming from the fuse box or very close to it
i have noticed recently that i am leaking coolant and sometimes it drips on to the alternator and the belts. could this have anything to do with it. how harmful can this be. well im still stumped. thanks
Laly
 

·
Registered
Joined
·
85 Posts
the leaky coolant will decrease the life of your ALt. When the noise occurs do you ever blow a fuse? check for loose wires perhaphs it could ba a ground sparking.
 

·
Your electrical friend
Joined
·
2,177 Posts
Sounds like you've got a dead short and it's likely before a fuse, hence why you're not replacing fuses all the time. I'd pull all the lower dash off the driver's side and pull the fuse panel loose (with the battery unhooked) and look for things out place, frayed wiring, the obvious stuff. If nothing looks odd, then hook your battery back up and start the car or whatever you need to do to experience the symptoms and look for sparks from the area behind the fuse block. (Doing this at night would make it easier to see the sparks obviously).
 
1 - 10 of 10 Posts
Top