Nissan Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey I'm new here and I'm having a problem installing an aftermarket tach.... My problem is which wire @ the coil do I splice into.... What are my options???? I heard I can also do it at my ecu and also at the tach plug behind my gauges..... Problem is I don't wanna pull my cluster or chance somethin too close to my ecu unless I gotta. Lemme know what I gotta do at the coil or verify other options. Btw info on my truck.... 93' 2wd manual w/out oem tach gauge. If u wanna get hold of me u can email me @ [email protected] thanx

Sent from my ADR6400L using AutoGuide.com App
 

·
Nissan Owner
Joined
·
497 Posts
I don't have the wire colors, but you want to hook your tach signal wire to the wire on the (-) side post of the coil that does not have power on it with the key on.

If you aren't sure you can take a test light and check for power on either wire going to the primary side of the ign coil. The only thing is... you MUST take at least one of those wires loose from the coil first before testing for power on them, otherwise your light will light on both sides of the coil circuit.

~R
 

·
Super Moderator
Joined
·
3,202 Posts
im fairly positive that plug going into the coil is marked. if its not, nissan is pretty good about using similar wire colors across the board for each car.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Well Thing is my coil isn't an old school style like the old chevys and fords... My coil has 2 different plugs with 6 different wires comin outta it. But I know what Ur sayin cause my tach came with a wiring diagram for the older coils w/ the neg and Pos sides

Sent from my ADR6400L using AutoGuide.com App
 

·
Super Moderator
Joined
·
3,202 Posts
rewriting what i wrote before... is there a blue wire on the plug that goes to the coil? according to autometers website, the blue wire is nissans signal wire for the tach.
 

·
Nissan Owner
Joined
·
497 Posts
rewriting what i wrote before... is there a blue wire on the plug that goes to the coil? according to autometers website, the blue wire is nissans signal wire for the tach.
That's good info. It's too dark outside for me to see mine, so I fell back on what I knew use to be. (old school)

-R
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Lol I actually found the right wire this morning by randomly splicing. It is the blue wire. Thanx forbthe help though guys, preciate it :)

Sent from my ADR6400L using AutoGuide.com App
 

·
Registered
Joined
·
9 Posts
I have a 1991 d21 I installed a digital tack using the blue wire from the coil and when you start the truck the tack starts reading a very hi RPM its all over the place so I don't understand what wire is the right one to tape into?
 

·
Sup Mod keeping the peace
Joined
·
7,224 Posts
On your D21 there should be a tach wire connector that's unused. The connector has two wires, one should be a blue wire. If you find it, splice your tach signal wire to that blue wire. Hopefully that should do it.
 

·
Registered
Joined
·
9 Posts
On your D21 there should be a tach wire connector that's unused. The connector has two wires, one should be a blue wire. If you find it, splice your tach signal wire to that blue wire. Hopefully that should do it.
I looked under the dash for it did not see it? I went to the blue wire at the coil and taped it there.
here are the two blue wires I found next to the coil neither one worked?
 

Attachments

·
Registered
Joined
·
9 Posts
On your D21 there should be a tach wire connector that's unused. The connector has two wires, one should be a blue wire. If you find it, splice your tach signal wire to that blue wire. Hopefully that should do it.
where is the tack wire located? I cant find it on my 1991 d21?
 

·
NF Mod/Nissan Master Tech
2006 Pathfinder LE, 2003 Frontier SVE
Joined
·
9,917 Posts
I installed an Autometer tach on my 97 Hardbody many moons ago and I ran the wire to the ECM, which was what the tach instructions said to do. It was 15-years ago, so don't ask me about specifics because they left my mind a long time ago!
 

·
Registered
Joined
·
9 Posts
I installed an Autometer tach on my 97 Hardbody many moons ago and I ran the wire to the ECM, which was what the tach instructions said to do. It was 15-years ago, so don't ask me about specifics because they left my mind a long time ago!
Ok thanks I think my tack is not right for this truck I ordered another one that says for fuel injected engines only. I have tried two new tacks both the same both did the same thing.
 
1 - 20 of 20 Posts
Top