Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I HAVE AN OPPURTUNITY TO PURCHASE A 95 PATHY 3.0 5 SPEED 2WD..THE OWNER SAID THAT HE WAS DRIVING IT EVERYDAY UNTILL THE BYPASS HOSE STARTED TO LEAK COOLANT,SO HE PARKED IT.HE OFFERED ME A DEAL THAT WAS HARD TO PASS ON SO I WANTED TO TEST DRIVE IT BEFORE I BOUGHT IT..IT WILL NOT START..IT TURNS OVER BUT IT WILL NOT CATCH..I CHECKED THE COIL AND IT FIRES(SHOCKED THE S?>> OUT OF ME)..I AM GETTING FUEL TO THE INJECTORS..DOES ANYONE HAVE ANY SUGGESTIONS OR ADVICE ON WHAT I CAN CHECK OR DO?
 

·
Registered
Joined
·
279 Posts
Nothing wrong with 2wd, if that's what you want. How long has it been sitting? The fuel could be bad.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
IT SAT UP FOR 2 WEEKS BEFORE I TRIED TO START IT..I SAW THAT IT WAS LOW ON GAS SO I ADDED 3 GALLONS HOPING THAT I WOULD GET TO TEST DRIVE IT..I HAVE RULED OUT A BAD FUEL PUMP AND COIL BUT STILL UNABLE TO START IT..IT TURNS OVER BUT IT WILL NOT CATCH..ANY IDEAS?
 

·
Registered
Joined
·
79 Posts
IT SAT UP FOR 2 WEEKS BEFORE I TRIED TO START IT..I SAW THAT IT WAS LOW ON GAS SO I ADDED 3 GALLONS HOPING THAT I WOULD GET TO TEST DRIVE IT..I HAVE RULED OUT A BAD FUEL PUMP AND COIL BUT STILL UNABLE TO START IT..IT TURNS OVER BUT IT WILL NOT CATCH..ANY IDEAS?
Three things needed for combustion, FUEL, FIRE, and compression. Since you have ruled out the first two, time to break out the compression tester. BTW your Caps Lock key is on...
 

·
Registered
Joined
·
48 Posts
Check the timing belt and make sure that it is not broken...If it is broken; STAY AWAY these are interference engines and in most cases will warp valves if timing belt breaks
 

·
Registered
Joined
·
32 Posts
You checked the coil. What about distributor cap & rotor. Or it could be flooded? try to start it again & again, maybe 5 times.
Last thing you do? Don't buy the Truck. hehehe
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Problem Solved.There was a plug on the positive termenal unplugged..I reconnected the plug and it started right up..It also fixed my headlight issues too...Thanks for all of the advice..
 
1 - 9 of 9 Posts
Top