Nissan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
Dear friends when i fix one problem another start to appear. :fluffy:

Now weather is around 0 celcius degree, winter time and my transmission start to shift 3rd to 4th or 4th to 3rd by vibrating harshly. This is first time. It feels like i am travelling on little reflectors for 1 second. I replaced oil and filter 2 years ago .35000 kms has been past. Please note that it operates as it should. No hesitation nor problems.

Any ideas?
 

·
Registered
Joined
·
42 Posts
sometimes when an automatic transmission has trouble with a shuddering type vibration while going into the last gear, you can have a torque converter starting to malfunction. You can buy some time by draining out a couple of quarts of fluid and putting in some that has some additives which "doctor" up the fluid and can get a few months down the road. But if it is failing it will need eventually a converter. You might just run it with the overdrive button turned off, i don't know, but goodby gas mileage if you do that.

good luck!
Steve
 

·
Registered
Joined
·
354 Posts
Discussion Starter #4
what can be the effect of U joints?

i will also try to add some additive before changing fluid and filter, i guess.
Also it seems when weather is cold, it takes longer to shift up to 4th gear. When weather is warm, it shifts faster 3rd to 4th.
 

·
Registered
Joined
·
2,220 Posts
what can be the effect of U joints?

i will also try to add some additive before changing fluid and filter, i guess.
Also it seems when weather is cold, it takes longer to shift up to 4th gear. When weather is warm, it shifts faster 3rd to 4th.
when you joints start to go bad you get a shudder when shifting into a gear. climb under the pathy and have someone rock it forward and back to see if there is play in the joints.

as TexasSteve said about the t/converter, unfortunately, I would have to say that is your most likely problem, since it is a lock up converter. I just have a habit of looking for the easier cause than having to fork over some cash for the cause. this is why I drive a manual. automatics are not my forte.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #6
well, if needed i will make them rebuilt it, but before that i will try to replace oil and to see if this makes any difference, also when we are there we will check U joints too( i suppose they are ok because when i was trying to solve clunk noise during stops at back, all joints were ok two months ago)
 

·
Registered
Joined
·
354 Posts
Discussion Starter #7
last winter there were no problems, or it was not evident.

today i changed ATF with castrol dexron III, identical to nissan fluid, shifting is smoother. unfortunatelly vibration is still there and same.

I made two different service shops check my car,driving as i instructed, both conclusion is to open and check torque converter and disks inside transmission, there is a high probability of worn clutch disks and a stuck valve inside torque converter... It will cost me %10 of value of this car,(lets say 1500 to 2000 USD) so wonder if it is reasonable to keep car and fix it or get rid of it. two different issues.

I spent lots of efforts in past two years, i never be harsh on transmission but look,it fails.. this is too bad. :oops:
 

·
Registered
Joined
·
354 Posts
Discussion Starter #8
today again -7 celcius in the morning.

i drove car to our shop for 12.5 miles. after warming up it shifted to 4th gear without any vibration or shuddering. it shifted down to 3rd without any problem. then when i decided to pass a car, i pushed th epedal hard to make it kick it down, asolutely nothing happened for 2 seconds, like i already left the gas pedal, it did nothing. then it decided to shift down two gears and it start to accelerate normally. when i let the gas pedal off, it shifted up to 4th gear and there was a very weak vibration for very short duration. after driving few miles it shifted to 4 gear 2 times without any problems.

i believe as suggested, there is a sensor related problem. if mechanical problem exist it should be causing trouble all the time when same conditions appear. in my case it is 3 to 4, 4 to 3 changes. mechanical things got broken and stays broken until somebody fix it. but electonical problems can show themselves time to time until they get broken completely. i wish that wetaher is warmer and i could observe much better.

in my case, once more, hesitation can be related to some sensors like MAF, crank position sensor. what else? due to improper revolution reading it cant decide on shifting gears?
 

·
Registered
Joined
·
354 Posts
Discussion Starter #9
dear friends, my transmission has been rebuilt. all internal elements has been replaced. problem solved now. it works like brandnew transmission. problem was worn out bands.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #10
update. shuddering is back... total frustration. no idea how to solve and what can be causing this?
 
1 - 11 of 11 Posts
Top