Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
It was starting fine.... shut off for ten minutes. cranks fine but no start. has fuel to the engine side of the filter in the engine compartment. Has fire to the plugs....It should start. no code that I know of . Engine light not blinking won't start so cant tell if it stays on. it has a remote start kit to start it without a key and won't start that way either. I was told it might be the computer key chip in the dash because neither key will start it. would that affect it if no key was in the ignition? Would the remote start have anything to do with it? I'm stumped. It seems to have all it needs to start but doesn't

Thanks,
Frank
 

·
DNE Boy
Joined
·
93 Posts
If it can crank, then it's not your remote start. if it can't crank, then there's something wrong with remote start would be my guess. wire loose or something

Is the fuel pressure ok? check the fuses?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Well..... I found the problem, why or if it will do it again I can't say and neither can the dealer. After my diagnosis, I concluded it was possibly something computer related. I towed it to the dealer, It was thta the computer chips in the keys or the reader for the ingition switch lost its program. All keys had to be reprogrammed and all was well after 80 plus bucks. Wold have been cheaper, but they had to pull my remote starter box from under the dash to reprogram that key as well. They asked if the battery ahd been low or if I had used a non-programmed key as these were the usual causes for this problem.
No to all the above. Not a clue as to why or if it will happen again Anyway, when I told them what I had checked, They agreed to what the problem probably was. This must be a common prroblem, though I have never heard of it before.

Frank
 

·
Farms suck!
Joined
·
466 Posts
My 99 Max started having the EXACT same problem this morning. One question, did you try your spare keys before taking it to the dealership? I'm just trying to understand how the system works so I can avoid the $110 dealership diagnosis fee. I've tried all my spares and none of them will start the car either. So do you think I can just have all the keys reprogrammed? Did they reprogram the reader in the ignition switch also? And if not, did they say how much it would've been?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Nissan Maxima no start

In last message I explained the problem, took it to the deale and they said it was the computer chip for the keys and reprogrammed it and all keys and all wa well. Two weeks to the day later, the sama problem with same symptoms. Any ideas why it keeps losing the programming? I was told that common causes were low battery,---- nope, cranks great. unprogrammed key--- nope same keys as before and they were working fine. It has a remote start system that was installed at the dealer when new. Could there be a problem with that? I called the dealer and he said that something must be doing something to the key transponder located under the dash. Could it be that the computer chip in the ignition switch is going bad? I asked the dealer two weeks ago if it could happen again. They didn't have a clue. Is this a common problem with Nissan's? When I told them the symptoms, the key program was the quick thing said. Help!!!!
 

·
Registered
Joined
·
2 Posts
Fgoodyear Did you ever figure out KEY problem?

Hello,
Was wondering if you ever figured out your Security loosing program.

I have a 99 maximan se and I am having similar problem.

One morning went to start car, started right up then died. Started it again then it died. Same thing one more time then died. Then I wasn't able to start again.

Had it towed to mechanic.

He thinks right off that it is the Anti Theft system but not sure.

He thinks it might be the ECU because car turns over but does not have pulse to the injectors. So we replace ecu with used one. Reprogram everything and starts up and runs.

But now when turning the car off it won't start up again.

It only starts sometimes very seldom. It is still in the shop.

So he for the heck of it replace starter. Car starts right up again. He leaves it running so I can come and take a look at it. We drive it around the block back to the shop.

Turn it off and it wont start again. ARGGGGGGGGGGGGGG


Thing is, if it is the key that is the problem(no I DONT have and extra key) then wouldn't the security light be on??? My security light is not on solid. It blinks like normal(i think it is a normal blink).

What else could be the problem? Any help would be much appreciated. I have not found much help on the web.

Thanks
 

·
Registered
Joined
·
1 Posts
we have no injector pulse be the key securty is fine. could it be the start signal wire was not hooked up after the motor swap?
 

·
Registered
Joined
·
6 Posts
Had the same thing years ago,battery was good enough to crank starter and get lights on,but voltage was not enough to get computer to start engine. Bought a new battery and all was good again. Might not be the same with you'r problem but worth looking into. Good Luck.
 
1 - 9 of 9 Posts
Top