Nissan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
the rear of the car makes a loud squeeking noise, like rubber squeeking, especailly when driving over a speed bump.
Any idea what this is?
 

·
woo..im 25 dollars poorer
Joined
·
473 Posts
umm if you dont need struts, then dont get them, i made the mistake, spent 500 dollars, and the sound still is there.
(but i corner better)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Teh00Alty said:
umm if you dont need struts, then dont get them, i made the mistake, spent 500 dollars, and the sound still is there.
(but i corner better)

have you taken your car to a dealer and had them check it out?
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
Check the rear sway bar bushings. loosen the bar bushing bracket bolts and then spray the inside of the rubber bushing that is against the bar with a lithium grease. Retorque the bracket bolts and go for a test drive.

Troy
 

·
woo..im 25 dollars poorer
Joined
·
473 Posts
KA24Tech said:
Check the rear sway bar bushings. loosen the bar bushing bracket bolts and then spray the inside of the rubber bushing that is against the bar with a lithium grease. Retorque the bracket bolts and go for a test drive.

Troy
hmm that sounds so easy, would you like to come over and do that for me, cuz i have no clue where any of those things are.
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
The picture is of my U13 Altima but the parts are the same in the layout. The silver bar across the car laterally is the sway bar and the bushing is yellow. In the picture one bolt is not in the bracket, that you have loosen...


Troy
 

·
woo..im 25 dollars poorer
Joined
·
473 Posts
lookds exactly like my car. Ka24 i love u man, you actually took a pic for us...(tears comin to my eyes). Thank you i will check that out as soon as there is sunlight outside.

btw whats with all the crap on ur floor
 

·
Registered
Joined
·
4 Posts
I have that same exact problem with my 99. I assumed it was a strut/shock issue so I'm glad I came here first. TEH...did it solve your problem??
 

·
Registered
Joined
·
3,344 Posts
my money is on the little mounts on the ends of the stabilizer bar, the ones with a socket at each end (a little tie rod looking mount)
 
1 - 13 of 13 Posts
Top