Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
A few months ago i got into an accident and my driver side fender got damaged, dented (have yet to fix it). After that my stock alarm started going off in the middle of the night, randomly. I took off the anti theft fuse thats under the hood b/c the neighbors were getting upset. didnt bother getting it checked. Now my car got broken into last week. I put the fuse back in and now the alarm doesnt seem to be working at all. I dont have my keyless entry remote, but I know you can activate the anti-theft by locking the door with the key. I tested it by leaving the window open, locking the door w/ the key and then manually unlocking by sticking my hand through the window...the alarm is supposed to go off but it doesnt. Also I remember that when you activate the antitheft, the red light stops blinking for a few minutes and just stays on.. this isn't happening now...It blinks all the time, even after I lock the door with the key. What could be the problem, and could the accident have caused it? How can I fix? should I bother or is it better if I just get an aftermarket alarm.
 

·
Registered
Joined
·
4 Posts
The factory alarm was going off because the damage to the fender probably made the driver side of the hood go up a bit and the hood pin was not being pressed down all of the way . Look for the hood pin on drivers side along the radiator support and near the battery and unplug the harness on the bottom of it. you should be able to "arm" the alarm with your key. the security light should come on solid for 20-30 seconds after you lock the doors with the key then start to flash. When you get the damage repaired you should be able to plug that harness back in with the hood re-aligned.
 
1 - 4 of 4 Posts
Top