Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 94 Pathy. The OEM tires were 31x10.50/15. Seemed a bit much for such a light SUV. I had a steel belt break on a tire so I replaced them with LT235/75/15's. With the OEM tires on, the speedo was reading about 5% faster than true speed given by my gps. Now with the smaller tires the difference is 10%. To run 70mph the speedo has to read 77. It's this way at all speeds.
I read about the speedo sensor being defective but I don't believe mine is defective. I believe the gears on the sensor are not the correct gears. Does anyone know if the gears on the sensor can be changed to reduce the speedo to show the actual speed (reduced 10%) from where it reads now?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I see there are 2 electronic sensors available. If you look at them on the different sites that have them for sale, the sensor's don't have the plastic gears attached to the post. This leads me to wonder if someone just changed the gears the sensor would be correct. I've seen red and off yellow gears. So which color is correct for which sensor?
 

·
Registered
Joined
·
2,220 Posts
I see there are 2 electronic sensors available. If you look at them on the different sites that have them for sale, the sensor's don't have the plastic gears attached to the post. This leads me to wonder if someone just changed the gears the sensor would be correct. I've seen red and off yellow gears. So which color is correct for which sensor?
there are no gears on our models, they are electronic now.
 
1 - 6 of 6 Posts
Top