Nissan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Got a definite miss (loss of power) during acceleration after the engine has warmed to driving temperature. It starts jerking. Changed plugs, fuel filter, air filter, coolant temp sensor, added Lucas Inj. cleaner to last fill up. seemed to help a bit but still jerks bad during accell. I can ease of the trot and back on an it will pick up speed then jerks back down again. Sometimes it runs great. Idle speed (in park) is missing a little. Put it in gear and it wants to die. If I get it going then it acts like the comments mentioned above.

Any Ideas anyone....
 

·
I've had more cars than U
Joined
·
686 Posts
first check for codes on the computer.
also check the engine to see if any cylinders are misfiring. this is done by disconnecting one wire at a time to see that they all change the way the car runs. if one of them does not have an effect on the running then you have found a problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Computer

You mentioned to put the car on the computer in order to get the codes. Is there a chain store that does that for either free or a small charge?
 

·
I've had more cars than U
Joined
·
686 Posts
if you look in the stickies there is a copy of the FSM. Download it.
in there it tells you how to pull the codes from the computer using a screwdriver.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Can you send me a link to "Stickies" that you are talking about. I'm not familiar with that. OR Tell where I can go to find it

Thanks
 

·
Registered
Joined
·
1 Posts
I am having a similar problem with my 98 Maxima. The check engine light is not on and the engine jerks when accelerating at low RPMs. Snooz, did you ever figure out what the problem was?
 
1 - 8 of 8 Posts
Top