Nissan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter #1
I adjusted the slack on my throttle cable earlier and it was idling at liek 1100, so i loosened it, but it seems to be idleing at about 900, is 900 alright? or should i go back and adjust some more?
 

·
Registered
Joined
·
1,818 Posts
The idle speed should be 750 +/- 50 rpm.

The cable should be adjusted by loosening the lock nut and then tightening the adjusting nut until the throttle drum starts to move. From that position, turn the adjusting nut back 1.5 to 2 turns and tighten the lock nut.

The idle speed is controlled by the ECU. The base idle speed should be adjusted by putting the engine in timing mode and adjusting the idle screw so that the idle is within the spec above.

Lew
 

·
Registered
Joined
·
429 Posts
Discussion Starter #3
lshadoff said:
The idle speed should be 750 +/- 50 rpm.

The cable should be adjusted by loosening the lock nut and then tightening the adjusting nut until the throttle drum starts to move. From that position, turn the adjusting nut back 1.5 to 2 turns and tighten the lock nut.

The idle speed is controlled by the ECU. The base idle speed should be adjusted by putting the engine in timing mode and adjusting the idle screw so that the idle is within the spec above.

Lew
Yeah i think the idle's off, cause i adjusted it like that, but then i let off it a bit to loosen it a bit, but it's still idling at 900 so i assume it's just off.
 
1 - 3 of 3 Posts
Top