Nissan Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I need the firing order for a 86' 200sx, is it dual ignition or wtf?
Never seen no shit like this. Also need order on distributor cap.
 

·
Banned
Joined
·
1,530 Posts
Farley_420 said:
I need the firing order for a 86' 200sx, is it dual ignition or wtf?
Never seen no shit like this. Also need order on distributor cap.
Moved to CORRECT section. AND please watch the language in the tech section. :thumbup:
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
OK

ok, its dual ignition, but i still need firing order, car wont start.....turns over,
ust wont fire......any ideas?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 · (Edited)
CA20E-- injectors open all the time!!!

alright, i tested the injectors n ther're always open, even w/o car on!

I was thinkin bad ground or power backfeedin through a ground cause theres
power on both sides.

NEED HELP........any ideas welcome!
 

·
Registered
Joined
·
7 Posts
You firing order is 1-3-4-2. (the order on the distributor cap too). Do you get spark when you crank it over? When you said the injectors were open did you mean the circuit or the injector itself?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 · (Edited)
got spark

Ugly said:
You firing order is 1-3-4-2. (the order on the distributor cap too). Do you get spark when you crank it over? When you said the injectors were open did you mean the circuit or the injector itself?
i jumped the wires so i know i have spark........as for the injectors, i tested em with a test light n it was lit from the time i touced it to EITHER wire(hot n ground) n never pulsed even when cranked! after crankin i pulled the plugs n they were soaked........im lost

i think i wont start cause theres just to much gas.......

the only ideas i have left is to see if its throwin codes or just tryin another ecu.

Thanks for firing order tho........any more thoughts?
 

·
Registered
Joined
·
7 Posts
If your injectors are energized all the time you might have an ecu problem. They definitely shouldn't be getting power with the car turned off. I belong to an S12 site, I'll ask them what they think about this.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
Ugly said:
If your injectors are energized all the time you might have an ecu problem. They definitely shouldn't be getting power with the car turned off. I belong to an S12 site, I'll ask them what they think about this.

i was also thinkin bad ground or power backfeedin..........what u think bout that?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
Ugly said:
This has got me stumped. When was the last time the car ran? What happened when it quit?
i left a huge part out. the car sat for like 5 yrs, it was givin to me with a blown motor so i got one from a junk yard........put it in, every thing is in place.....cranks nice, sounds like it wants to fire n just doesnt.
 

·
Registered
Joined
·
7 Posts
Definitely sounds like wiring problems. 5 years is a while for a car to sit. I would double check the wiring with a diagram and maybe see if you can pull up codes from the ecu. I'll check how to get the ecu codes and get back to you. I still think it sounds like an ecu problem. If the injectors get power to one wire it will energize the other because it is a through circuit but they should not get power until you try to start the engine. The injectors could be gummed up with gasoline residue and not closing properly. I can't remember how to test injectors by themselves but I will find out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #13 ·
i really think its the ecu as well, but ill double check all the wiring to..... i have no clue as to how u test injectors so that would be a big help
 
1 - 13 of 13 Posts
Top