Nissan Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Had to replace clutch last week on my '94, 4 cyl. pick-up (185k mi) because metal failure allowed one of the springs around clutch plate to fall out. Clutch plate and fly wheel face still looked great.

Got it back together, but now there is a noise when running in 5th gear. Not really a howl, or a whine, but something in between. Other gears are quiet, and even 5th is quiet when I back off the gas. Tranny fluid was changed to synthetic last year by Nissan dealer.

Any idea what this may be?

Thanks,

~Ed
 

· Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
...and you didn't do anything to the trans while it was out? Any added vibration in the truck when going form 4th to 5th?
No added vibration at any time, all the other gears are quiet, just 5th that makes the sound. Not getting any worse either.

Nope nothing done to transmission, as it was still full of the synthetic the Nissan dealer had installed last year.

Actually a small country shop where the truck broke down did the work, and they replaced the clutch, pressure plate, and throw-out bearing while in there. They've done work on other trucks of mine in the past with no problem.

Thanks,
~Ed

I'm just wondering if something didn't get lined up correctly.
 

· Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Thanks again for your suggestion. When I drained the transmission, it had 3 quarts, so that's how much I put back in.

The local transmission guy went for a ride and he thinks one of the bearings on the 5th gear shaft is making the noise. He said driving it wouldn't do any damage to the other bearings, so I could either let it go until it gets much worse or repair it now. I plan to drive it and see if it get worse. If so I'll get it repaired.

Ed
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top