Nissan Forum banner

21 - 39 of 39 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #22 ·
I'll give Nissan a call tomorrow, yes will definitely keep you posted
Strange that you have the same fault. I had the RAC out, they checked everything. Changed the battery, checked all fuses with no success. There must be something going on with this if it has the same fault. Do you have rust near your battery, the garage has reported back that there is more rust is this area than normal, its still like a new car!!
 

·
Registered
Joined
·
17 Posts
I had a look around and couldnt see any rust anywhere in the engine bay. I will have another look around in the light, there is some yellowish stuff over the terminals - havent noticed that before. I was thinking maybe the battery could be failing seeing as its 4/5 years old and the car has been used a lot less due to Corona.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #25 ·
I had a look around and couldnt see any rust anywhere in the engine bay. I will have another look around in the light, there is some yellowish stuff over the terminals - havent noticed that before. I was thinking maybe the battery could be failing seeing as its 4/5 years old and the car has been used a lot less due to Corona.
My car has not been used due to COVID too, probably only 2000miles in a year. My battery also had yellow stuff around the points, RAC guy said this was okay. I also though my battery was failing, this was not the case. Hopefully yours is resolved just with a new battery, if you try Nissan recovery they will send out RAC. Worth ruling out these things first.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #27 ·
Got my car towed away today. Ofcourse, to make life complicated the wheels were turned and handbrake was on so the car had to be dragged onto the lorry.
I'm going to call Nissan UK on Monday for an update on my Xtrail. If your fault is the same as mine this major fault may be happening to other 2016 models. It may be a software or electrical fault that Nissan will need to take responsibility for. I will keep you updated.
My Fault:
Car will not start when using the start stop button, tried spare keys and tried touching the start stop with the key, no success. Dash has no power, no display. Mechanic cannot read the computer to determine faults. Battery was replaced by RAC checked and is okay, handbrake is locked, steering is locked, boot cannot open, satnav and radio work, interior lights work, car opens with the key, alarm works. Fuses have been checked by Nissan and RAC and are okay. Garage has changed the battery fuse link, this did not fix the problem. (Log into Facebook)
 

·
Registered
Joined
·
17 Posts
Latest update: the Nissan main dealer garage confirmed that they don’t know what is wrong with mine and are contacting Nissan’s technical team for help.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #34 ·
So, they have fitted the new BCM and the car is still dead. The Nissan dealer is back on the phone with Nissan Technical
They also fitted a new BCM to my car and this did not fix the problem, my car is still in the garage and has been around 7 weeks now!!!
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #35 ·
So, they have fitted the new BCM and the car is still dead. The Nissan dealer is back on the phone with Nissan Technical
They also fitted a new BCM to my car and this did not fix the problem, my car is still in the garage and has been around 7 weeks now!!!
Is there any way that I can call you without sharing contact numbers on here?
 

·
Registered
Joined
·
17 Posts
The new BCM box got the car working however the boot lid would still not open. The garage believe that the boot module failed shorting the BCM unit. The car is now starting however the new boot module is on order so I am just waiting for that. Hope to have the car back next week. Part deliveries are delayed across Europe due to COVID apparently.
 
21 - 39 of 39 Posts
Top