Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Same problem as others new battery and terminals installed at Nissan. Started last winter and struggled this morning at about 13°C. However it does start when i plug it in. It takes 4 hours plugged in to start. Tried jumping it and didnt work. Plugging it in is great when you are home. Would love to find a solution.
 

·
Registered
Joined
·
113 Posts
Same problem as others new battery and terminals installed at Nissan. Started last winter and struggled this morning at about 13°C. However it does start when i plug it in. It takes 4 hours plugged in to start. Tried jumping it and didnt work. Plugging it in is great when you are home. Would love to find a solution.
Welcome to the forum.

What are you plugging in?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
It cranks but wont turnover unless plugged in overnight for morning start at 13°C
 

·
Sup Mod keeping the peace
Joined
·
7,146 Posts
It cranks but wont turnover unless plugged in overnight for morning start at 13°C
The crankshaft position sensor located down by the oil pan may be sensitive to very low outside temperatures thus is failing until the block heater warms up the area. It may be worth replacing. When replacing sensors, always use Nissan OEM parts from a Nissan dealer; aftermarket electronic items generally are not reliable, don't last long, and many times are DOA.
 

·
Registered
Joined
·
113 Posts
The crankshaft position sensor located down by the oil pan may be sensitive to very low outside temperatures thus is failing until the block heater warms up the area. It may be worth replacing. When replacing sensors, always use Nissan OEM parts from a Nissan dealer; aftermarket electronic items generally are not reliable, don't last long, and many times are DOA.
Dang.. I wish I was smart like you!
 
1 - 9 of 9 Posts
Top