Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
I need help with this light I followed Micheal YOung directions and I still dont get it I got the parking lights on right with the halo eyes and the lights comes on fine but when I try to put them on bright the 15 amp fuse always blows I did everything right with the 9003 connector tI think I matched the wirs as with the old headlight connector somebody help! I've blown 6 fuses 15 amp that is !!!!

What di I do wrong I hooked the red cables of the harness to the battery I pluged in the headlight scokets which are blue and white and then I plugged in the connector I had to connect with the feamle headlight socket I pleaced them exactly as the old one there was a red and black a red and yellow and black wire on the original socket HELP!!!!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 · (Edited)
200sx PRojectors

WHAT I MEANT WAS DIM THE LIGHTS DO THEY DIM WHEN I TRIED TO DIM THEM THEM I PUSHED THE BRIGHT SWTICH AND THEY BLEW OUT! THEY HALO EYES STILL WORKED WITH THE PARKING LIGHTS BUT I BLEW THE 15 AMP FUSE WHEN I TRIED TO PUSH THE BRIGHT IN OTHER WORDS I TRIED TO DIM THE LIGHTS AND PUSHE THE BRIGHT SWITCH AND THE Y WENT OUT ONLY TO THE HHALO EYES WHAT DID I DO WRONG YA'LL AM I NOT TO PUSH THE BRIGHT SWITCH AND ANYWAY ALL FOUR BEAMS WERE ON THAT WHY I TRIED TO DIM THEM HELP! HELP!


If someone could give me the directions with the feamle socket cut off the complete directions as if I was a Dummy I would greatly apprecaite it I'm ready to ride! Why does that fuse keep blowing! The blue eyes come on with the park lights and the fog lights but when I try to turn the lights on or use the bright light swtich it blows that 15 healight fuse! HELP!
 
1 - 4 of 4 Posts
Top