Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've noticed a strange sound around the 2 rpm mark and at about 30 mph on my 08 SE V6 4x2. When accelerating, you can hear a much lower humming type sound practically every time. It normally only does it the first 5 minutes or so of driving but it obviously shouldn't be doing this. Still well under warranty so during my next oil change I'm going to tell them about it but figured I would check on here to see if anyone else had heard of this issue or had it happen to them.
 

·
Registered
Joined
·
1,110 Posts
I've noticed a strange sound around the 2 rpm mark and at about 30 mph on my 08 SE V6 4x2. When accelerating, you can hear a much lower humming type sound practically every time. It normally only does it the first 5 minutes or so of driving but it obviously shouldn't be doing this. Still well under warranty so during my next oil change I'm going to tell them about it but figured I would check on here to see if anyone else had heard of this issue or had it happen to them.
Sounds like the timing chain and tensioner. There's a bulletin on it and the service people should know about it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Hey NPath, thanks for that info. You wouldn't happen to know if that bulletin is posted somewhere on Nissan's site or somewhere else would you?
 

·
Registered
Joined
·
1,110 Posts
Hey NPath, thanks for that info. You wouldn't happen to know if that bulletin is posted somewhere on Nissan's site or somewhere else would you?
nissanhelp.com

It's pretty good site, not as populated as the other forums though. They have actual technicians answering questions.
 
1 - 5 of 5 Posts
Top