Nissan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Help! will 20 amps get me home

hey all,

will a 20 amp charge from my alternator get me back home (160 km) so i can replace it my self. I would have all electrical off (sterio heat lights etc.)

thanks
 

·
Registered
Joined
·
17 Posts
I got my alternator checked out and they say its only running at 20 amps. I have to drive 160km to get back home so i could do it my self in my buddy's garage. It seemed to get me here ok when i turned off all electrical (heater sterio lights etc.) will the 20 amp into my battery which is in good condition be enough for me to drive home.?

thanks
 

·
Registered
Joined
·
1,124 Posts
maybe barly but i would just change the alt, its like three easy bolts and a plug wire cus who knows maybe the alt will just stop workin after 5 miles
 

·
Registered
Joined
·
751 Posts
The alt only charges the batt. 20 amps probly aint enough to run all the electronics at once but it's still 20 amps more than a dead alt. Starting your motor is the biggest draw you'll most likely ever put on it. What I'd do, give the battery a full charge, bump strt the motor and haul ass till you get to where you're gonna fix it.
Whan I changed out the alt last summer, I found it easier to remove the 3 bolts that hold the bracket to the block. Just remove the tensioner bolt and belt, flip the alt way to the left and you can get the top bolt on the lower bracket. Then flip it the other way and you can get at the other 2 bolts from under the car. Once you have it out it's a piece of cake to remove the bracket from the alt.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5 (Edited)
well i made it and i did my daily errands,(school, work stores.) all on this shot alt. I got a new one from the wreckers its a rebuilt bosch from a crashed sentra, just recently also so it should be a good fit for 50 bucks can. I think the diodes went on it and caused it to go. If i knew where to get them id just replace them as it seems pretty easy.

thanks for the tip on removal btw
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Lazarus_023 said:
huh. my B11 had a 30A alternator... it ran fine. what year you got?
I have a 85 sentra, e16s, there is a difference between 20 and 30 amps though, 30 would probably allow for the sterio heat and wipers to all be on at once, on the other hand 20amps is a losing battle to all those tasks seemed to be enough to give me spark to my cylendars and heat for small periods of time. If i had all run at once there was a voltage drop from 14 to about 11.5.

But thats just my experence to though.
 
1 - 7 of 7 Posts
Top