Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
07 Maxima that has 156,000 and has a Bank 2 Cam sensor over advance and misfire codes, the front side valve cover area has a loud ticking that sounds like a baseball card in bicycle spokes but yet the motor doesn’t run like it’s misfiring, I replaced the cam sensor hoping that the old one was bad and causing the motor to run out of time but that isn’t the case... HEEEELP LOL
 

·
Sup Mod keeping the peace
Joined
·
7,520 Posts
07 Maxima that has 156,000 and has a Bank 2 Cam sensor over advance and misfire codes, the front side valve cover area has a loud ticking that sounds like a baseball card in bicycle spokes but yet the motor doesn’t run like it’s misfiring, I replaced the cam sensor hoping that the old one was bad and causing the motor to run out of time but that isn’t the case... HEEEELP LOL
Post the actual fault codes, in the form of Pxxxx, here on the forum so that we may be able to further help you. An exhaust manifold gasket leak will make a sound like you described.
 

·
Registered
Joined
·
991 Posts
If it's kind of a bumblebee noise when you rev it, chances are the nylon guides on your timing chain tensioners are shot and the bank2 driven-chain has jumped time. If you scan the CMP signals dynamically you'll probably find bank2 is 3~7 degrees ahead of bank1. Needs new chains, guides and tensioners if so.
 

·
NF Mod/Nissan Master Tech
2006 Pathfinder LE, 2003 Frontier SVE
Joined
·
10,301 Posts
^^I agree^^ It sounds like the timing chain has jumped a tooth and/or a guide or tensioner has broken.
 
1 - 4 of 4 Posts
Top