Nissan Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-7 of 7 Results
  1. 2nd Generation Frontier (2004-2021)
    Hello-- I recently bought a 2011 Nissan Frontier (170,000 mi.) About two weeks after purchasing, the BRAKE, ABS, VDC off, SLIP lights came on after about 15 feet of driving or getting above 2RPMs. The driving isn't affected much, besides feeling a little less powerful. I got a fix finder...
  2. X-Trail
    hey guys i have a nissan xtrail nt30 and the abs light came on a few days ago but then disappeared after a while then it did the same thing again yesterday, so i checked the fuse box to see if everythings okay. and i find the abs fuse is okay but then find something else strange, i'll post a...
  3. Pathfinder
    I've been checking out used Pathfinders in the 2006-2009 range. One issue I noticed yesterday while test driving one was with the brakes. I got up to 30-40mph and then slammed on the brakes to test them, as if it was an emergency. They were pretty good, but to my surprise the ABS never kicked in...
  4. Pathfinder
    Recent engine replacement due to other issues. Engine computer throws cam sensor code. Cam sensor has been replaced - no change. Vehicle runs fine until warm with cam sensor plugged in. 20 min from cold, or 10 min if already warm. Then sputters and generally runs horribly. Unplug the cam...
  5. 1st Generation Altima (1993-1997)
    Alright, so I have a 1993 nissan altima and the abs light has been on since I bought it. I decided to investigate it today, and I did the thing with the data consult where you ground the pin and get the abs light to flash codes. I got a code for open circuit in the front left sensor, open...
  6. Murano
    This past spring both the ABS and AWD lights came on at the same time randomly and have been on ever since. It is a 2004 Nissan Murano SE. I hadn’t done anything other then drive the car normally and one day when I started the car the lights were both on and continued to be on. From research I...
  7. 3rd Generation Altima (2002-2006)
    I have a 2002 Nissan Altima Sedan with a 3.5 L engine. My ABS light is on and my ABS doesn't come on. When a code reader is hooked up the computer doesn't output a code. I replaced one of the ABS speed sensor that was broken hoping it would fix the issue and it didn't. I've also replaced the...
1-7 of 7 Results
Top