Problems after head gasket change - Nissan Forum
QR25 2.5L Engine Engine Discussion: 2002+ Sentra SE-R and SpecV

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jul 25th, 2018, 12:59 PM Thread Starter
NissanForums Newbie
 
Joined: Jul 2018
Posts: 4
Problems after head gasket change

Hello, I'm new to the forums here and I have a issue on my 2007 Altima after I changed the head gasket (also changed the head out with a remanufactured head because my exhaust valves were leaking) After I put everything back together I hand cranked the motor a couple of times and then cranked it with the starter a few times with the fuel pump fuse removed to let the oil pump circulate the oil around before I ran the car. Once I put the fuse back in the engine did not want to start but after waiting 20 minutes or so I tried again and it fired right up and ran smooth. I let the engine run a good 10 or 15 minutes and I shut it off and waited another 20 minutes or so and now it will not start at all. The battery is fairly new and I put it on the charger before cranking it. Also when I'm trying to start the engine all the dash lights black out on me and then come back on when the starter cuts off. Any ideas what might be going on? I could see if it didnt start at all after the head job but since it did crank and run good im thinking a sensor maybe? Im stumped. Thanks in advance!

gsoh2oman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jul 26th, 2018, 07:13 PM Thread Starter
NissanForums Newbie
 
Joined: Jul 2018
Posts: 4
Quote:
Originally Posted by gsoh2oman View Post
Hello, I'm new to the forums here and I have a issue on my 2007 Altima after I changed the head gasket (also changed the head out with a remanufactured head because my exhaust valves were leaking) After I put everything back together I hand cranked the motor a couple of times and then cranked it with the starter a few times with the fuel pump fuse removed to let the oil pump circulate the oil around before I ran the car. Once I put the fuse back in the engine did not want to start but after waiting 20 minutes or so I tried again and it fired right up and ran smooth. I let the engine run a good 10 or 15 minutes and I shut it off and waited another 20 minutes or so and now it will not start at all. The battery is fairly new and I put it on the charger before cranking it. Also when I'm trying to start the engine all the dash lights black out on me and then come back on when the starter cuts off. Any ideas what might be going on? I could see if it didnt start at all after the head job but since it did crank and run good im thinking a sensor maybe? Im stumped. Thanks in advance!
Admins please delete this post, I realized it is in the wrong sub section and I reposted in the correct one. My apologies.

Sent from my SM-N950U using Tapatalk
gsoh2oman is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > QR25 2.5L Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HEAD GASKET BLOWN 92 V6// K&N OR REPLACE GASKET mentawai69 HB Truck 0 Nov 16th, 2011 12:03 PM
How hard to change Head Gasket?? afroeman U13 1993-1997 Altima 2 Sep 5th, 2005 01:40 AM
head gasket change help for 90 240sx ka24e bria5544 S13 240SX 1989-1994 2 Sep 6th, 2004 07:44 PM
Leaking head gasket or cracked head... SuperHatch B11/B12/KN13 82-90 chassis 6 Nov 9th, 2003 01:33 AM
Resurfacing head for metal head gasket v8killer Forced Induction & Nitrous Oxide 1 Dec 7th, 2002 03:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome