Pathfinder dies when put into gear! - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jun 9th, 2019, 11:49 AM Thread Starter
SAH
NissanForums Newbie
 
Joined: Jun 2019
Posts: 1
Pathfinder dies when put into gear!

Hi, I'm new to this site so please bare with me but I am needing help with my 1996 Nissan pathfinder. I'm not sure where I need to post this so I'm hoping I can post it here and hoping someone will be able to help me. Here is the issue with my Pathfinder........

(Old)
Occasionally would died backing up on a slight grade. (since I've owned the car)

(New)
**Drove it about 10 miles and it had a small hiccup issue, like low on gas, but didn't die,
Stopped and got gas, and drove about another 30 miles. No issue.

**Went to a auto store and for the first time in forward motion car died on
the slight hill coming out of the stores parking lot on a slight grade , But restarted no problem.

**Drove back and came back another 30 and coming up a steep hill
the car died, like it just shut off. Had to be towed back.

**Got it home, and there was no fire/spark.

**Thought the coil was out but can't just buy a coil, we replaced it with a brand new distributor.

**Car Starts Now

**went to time it with the required unhooking of the TPS.

**Removed top connector of the TPS and NO change, Removed bottom brown connecto and the car dies.

**Spec requires TPS to be disconnected when timed.

**Replaced TPS even though it had the proper readings of 5 Volts.

**There is a 12 Volt wire bypass, yellow wire, from ignition switch to the distributor by previous owner, because of dead wire(short) in original wire, NOT a Issue.

**we think the yellow bypass wire was shorted to the intake. So redid wire.

**We had a knock sensor code since we had the care. We relocated the knock sensor and driven the car for a year with NO issue.

**But replaced the knock sensor 2x in the last week because of the code is still there.

**we tested the knock sensor and we have 5 volts to it and 2.5 out of it, so we don't believe the knock sensor is the issue.

**So currently car Starts and Runs and Idles GOOD and Revs Good

**But will died when put into reverse or Drive once it warms up (it is far worse when the engine warm then when cold)

**when placed into any drive gear the idle drops under 500 RPMS,
when it is cold and put into gear it stays above 500 RPMS

**IF you can get it into gear you can drive the hell out of it but it will die if you let up off the idle if it is in a gear.

**O2 sensors code but they been replaced in the last year, the codes are still saying both downstream sensors.

**So the scanner we have still shows three codes, the knock sensor and the two down stream O2 sensors.


Thank you all for your time and help, any idea as to what next is greatly appricated!

Sheila

SAH is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jun 9th, 2019, 12:50 PM
Sorta-Newbie
 
Joined: Dec 2018
Posts: 17
Pathfinder dies when put into gear!

Welcome to the forum Sheila.

I’m sure that someone will be along soon that knows a LOT more than I do.
ultane is offline  
Reply

  Nissan Forum > Truck & SUV > Pathfinder

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome