Nissan Forum

Nissan Forum (https://www.nissanforums.com/)
-   Pathfinder (https://www.nissanforums.com/pathfinder/)
-   -   Intermittent PS leak (https://www.nissanforums.com/pathfinder/269531-intermittent-ps-leak.html)

abunai May 2nd, 2019 06:50 PM

Intermittent PS leak
 
2006 4x4 auto
Passenger front.
Can't seem to find it.
Cleaned the area, ran it, turned wheel lock to lock. Nothing.
Road test, nothing.
Gave it back to my friend.
He came here today, noticed when he left, wet spot of PS fluid.
Pump area still clean.
Ideas????

rogoman May 2nd, 2019 11:30 PM

Jack the front end as high as possible and set the chassis on jack stands. Start the vehicle up and have someone turn the steering wheel end to end. While you're under the vehicle, look to see where the PS drip is coming from.

abunai May 3rd, 2019 05:34 PM

Tried that already when I first cleaned it.
No leak.
After a day of driving, there was a leak.
Now it's not leaking again.
Strange.

cgilley May 4th, 2019 06:31 PM

Sounds like the infamous power steering pressure hose. Replaced on each of my 3 maximas... Only Nissan has ever had this problem.

abunai May 8th, 2019 02:37 PM

I was thinking it was the pressure hose also.
Most of the mess was right below the pump.
I can't really tell if it's the pump or the hose coming out of the pump.
I'll check it again when he comes by.

cgilley May 8th, 2019 04:41 PM

I tend to keep my Maximas forever - 200K+ miles. Since I'm an old fart, I usually "lose" them to bad decisions from other drivers. With that said, I have never had a power steering pump failure, it's always that damn hose, and it's always the connection in the middle of the hose (protected by the heat shield). You never see the leak until the heat shield / insulation sleeve is completely full of power steering fluid.

Tip: if time is not of the essence and money is tight, look around your area for a hydraulic hose repair shop. They usually can fix the hose for a fraction of the cost of a new one.

Do us a favor - once you have it solved, drop a follow up here.

cg

abunai May 9th, 2019 05:16 PM

He called yesterday.
Asked if he checked if it was still leaking.
Still leaking.
Told him best thing to do is just change the hose.

I also tend to keep good cars for a long time.
Only reason I have to get rid of them, is body rust, auto trans died.
Just getting rid of a 1990 Nissan Axxess.
Great tiny van. Body all rusted. Shocks dead. But still runs great.
Other car is a 1990 Maxima.
I think it's one of the best cars ever made.
So good that I had the trans rebuilt, just so I could keep it.
Never had any other problem with it.
My truck is a 1999 Frontier. 5 speed, 4 cly, 2wd. extra cab.
Some rust, but great truck.

cgilley May 9th, 2019 06:14 PM

Well I loved my 89 Max 5 speed. Since I never slip the clutch, manual transmissions never die on me. Ever.

But I would be hard pressed to buy anything from Nissan these days - the customer support just isn't there. I just got done reading about the butterfly screws backing out and wrecking engines. Nissan takes no responsibility and I'm thinking wtf? The fact that the power steering hoses have been failing for decades tells me Nissan engineering has their heads shoved up their butts.

The main reasons I buy Maximas? Used they are cheap and they go zoom zoom.

abunai May 10th, 2019 03:01 PM

Remember........Nissans are made in the USA now.
Japan made Nissans are still good cars.
I remember back when they just started making the in the USA.
Had so much problems with the USA made one.
Everyone would only by them if they were made in Japan.

smj999smj May 11th, 2019 05:33 AM

On the R51 Pathfinders, there's a 10MM I.D. return hose that runs along the passenger side of the engine compartment, up to the reservoir, that has tension clamps on it. They are pretty common sources of power steering leaks (I had it leak on my 2006 and 2008 Pathfinder). Just get a new one from Nissan if that's where it's leaking; they aren't that expensive.

abunai May 15th, 2019 02:11 AM

He's bringing it tomorrow to fix the leak.
I will check that before doing the pressure hose.
Could a hose clamp be used????

smj999smj May 17th, 2019 08:20 PM

It might work, depending on the condition of the hose. For me, I'd rather just replace the hose and be done with it, if that is the cause of the leak.

abunai May 19th, 2019 03:36 PM

Turns out it wasn't the PS.
It was a small crack in the trans cooler line.
Fixed it, cleaned the area.
Hasen't seen a leak.


All times are GMT -5. The time now is 01:18 AM.

Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2013 NissanForums.Com

 
For the best viewing experience please update your browser to Google Chrome