Will not start - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old May 12th, 2019, 02:43 PM Thread Starter
NissanForums Newbie
 
Joined: May 2019
Posts: 3
Will not start

Am buying a 2014 frontier from a relative. Truck has been sitting for almost 2 years. About a year ago I started the truck with no problem. 6 months later the battery was dead. Put in a new battery truck will not start. All accessories turn on and work but truck will not start. Could the what might be causing the problem?

PDWJW3 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old May 13th, 2019, 09:34 AM
Nissan Fanatic
 
Joined: Jun 2014
Posts: 344
Quote:
Originally Posted by PDWJW3 View Post
Am buying a 2014 frontier from a relative. Truck has been sitting for almost 2 years. About a year ago I started the truck with no problem. 6 months later the battery was dead. Put in a new battery truck will not start. All accessories turn on and work but truck will not start. Could the what might be causing the problem?
PDW,

Sitting so long,, it may have water in the Tank from condensation in the tank over time.

When you cranked it the 1st time, it may have been from gas in the line. After that 1st crank,, it may have pulled water into the fuel line. This is just a guess on my part though.

Regards,

Barney,
2013 SV V6/4L AT 2WD KC Frontier/Current; '93 Hardbody KC,2.4L/IL4,AT,2WD, O.O./20yrs./Sold
BRubble is online now  
post #3 of 8 Old May 13th, 2019, 07:35 PM Thread Starter
NissanForums Newbie
 
Joined: May 2019
Posts: 3
BRubble: Thanks for the info. Will be mindful of that issue when I attack the issue. This is not a gas issue. There is no click from the starter nor the solenoid. There is an electrical issue that is not allowing the starter to crank. Nissan denies any security features. There may be an issue between the coded key and the truck. I will keep looking. Thanks.
PDWJW3 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old May 14th, 2019, 02:40 AM
NF Mod/Nissan Master Tech
 
smj999smj's Avatar
 
Joined: Jan 2006
Location: Prospect, VA
Posts: 9,199
An immobilizer issue wouldn't keep it from cranking. Rather, it would let it crank but would cut the fuel pump off. Battery cable connection issues are real common on these trucks. I've heard of a few PNP issues, but that is part of the valve body inside the transmission. Check for power to the starter solenoid when turning the key (you may need to remove the right-front wheel and inner fenderwell liner to access it); it's possible that the starter motor is bad from sitting. As always, start with the basics!
smj999smj is offline  
post #5 of 8 Old May 14th, 2019, 07:30 AM Thread Starter
NissanForums Newbie
 
Joined: May 2019
Posts: 3
smj: Did not realize an immobilized worked on the fuel pump not the starter. Not thrilled to attack the wheel and fender well liner. I was hoping we did something when we changed the battery, or a Nissan secret. This is beginning to sound like a job for my super fixer. Thanks for the time reviewing my problem. WJW7
PDWJW3 is offline  
post #6 of 8 Old May 14th, 2019, 03:51 PM
Nissan Fanatic
 
Joined: Jun 2014
Posts: 344
Quote:
Originally Posted by PDWJW3 View Post
BRubble: Thanks for the info. Will be mindful of that issue when I attack the issue. This is not a gas issue. There is no click from the starter nor the solenoid. There is an electrical issue that is not allowing the starter to crank. Nissan denies any security features. There may be an issue between the coded key and the truck. I will keep looking. Thanks.
PDW,

My Bad,, I didn't realize that the Starter wouldn't engage.

Since a New Battery was installed,, I guess I would start checking all the fuse's in the Cabin as well as under the hood. I sure hope that one of the Control Module's didn't get Spiked.

Let us know how it goe's & Good Luck.

Barney,
2013 SV V6/4L AT 2WD KC Frontier/Current; '93 Hardbody KC,2.4L/IL4,AT,2WD, O.O./20yrs./Sold
BRubble is online now  
post #7 of 8 Old May 14th, 2019, 09:10 PM
NF Mod/Nissan Master Tech
 
smj999smj's Avatar
 
Joined: Jan 2006
Location: Prospect, VA
Posts: 9,199
Before you get too far into it, I would check the fuses, especially the one for the start signal, which is usually a 10A. The fender well liner isn't too bad. It's all Phillips head screws and 10MM plastic push clips, some of which will probably break trying to remove them. You can get new ones from Ebay cheap.
smj999smj is offline  
post #8 of 8 Old May 16th, 2019, 09:06 PM
Nissan Enthusiast
 
Joined: Aug 2006
Location: Western Washington
Posts: 56
Is this an automatic? Try cycling the gearshift. Might be a Neutral Safety Switch issue. Shift to Neutral and see if she'll crank over.

If a manual trans, check the Neutral Safety Switch at the clutch pedal for issues.

If you energize the starter solenoid with +12V from the battery (via jumper wire, remote starter switch, etc), it should crank over. With the ign key in the "ON" position, the engine should start and you can at least move the rig.

HTH & let us know what you find...........ed
Ed Mc is offline  
Reply

  Nissan Forum > Frontier Truck > General Frontier Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 200sx will push start but not jump start TarheelTony GA16DE 1.6L Engine 1 Oct 21st, 2013 07:04 PM
95 200sx. Will push start but not jump start TarheelTony New Member Forum 0 Oct 21st, 2013 06:39 PM
hard to start, Flooding on cold start's..gas in the oil? se-r-abyss QR25 2.5L Engine 5 Jan 17th, 2008 11:43 AM
Odd no-start condition (cranks but no start) Aurora40 GA16DE 1.6L Engine 6 Jun 18th, 2005 08:57 PM
ROUGH START, THEN NO START UNTIL PUSH Kanyembe Classic Datsun 0 Apr 12th, 2005 02:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome