engine temps - Nissan Forum
B14 95-99 chassis 1995-1999 Sentra and 1995-1998 200SX

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jul 6th, 2002, 02:23 AM Thread Starter
Nissan Fanatic
 
Joined: Jun 2002
Location: Atlanta area
Posts: 490
engine temps

My 1.6l 200sx gets so hot sometimes that the engine prop rod is too hot to touch. Is this normal? My water temp gauge is about halfway.... I have never had a 4 cyl before (only v-6, flat-6, and v-8) and I am not sure if these engines are just naturally hotter or what the hell the deal is..... I have a 4 year 48k mile powertrain warranty... I hope nothing is damaged that this 'powertrain' warranty wouldn't cover. Any idea's/suggestions?

se7enty7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jul 6th, 2002, 01:40 PM
pay your rent!
 
landlord's Avatar
 
Joined: Jun 2002
Location: Sioux Falls SD
Posts: 601
my 200sx temp gauge sits at about half high i wouldnt worry unless it goes up to about 3/4.

95 200sx timing advanced to 15*, custom cai, Stromung exaust (no cat), b&m short throw shifter, rusted out fenders, worn suspension, creaking balljoints, cracked windshield and bad cv axles. your regular hooptie that requires 92 octane.
landlord is offline  
post #3 of 4 Old Jul 6th, 2002, 02:43 PM Thread Starter
Nissan Fanatic
 
Joined: Jun 2002
Location: Atlanta area
Posts: 490
but what about the engine prop rod getting so hot (heat from the engine) that you cant touch it?!? That's my main concern..... is that a design flaw?
se7enty7 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old Jul 6th, 2002, 02:57 PM
Nissan Enthusiast
 
skeeter149's Avatar
 
Joined: Jul 2002
Location: california
Posts: 61
myn gets that hot too

hey theere bro hows it goin in response to your question about the prop rod. Yes mine gets that hot as well, i know cause my starter died the other day and when i went to prop the hood up the rod was hotter then heck. a few foul words escaped me that day but i wouldnt worry my car runs fine and hasnt had any heat problems.
skeeter149 is offline  
Reply

  Nissan Forum > Sentra, Pulsar, NX, B14 200SX > B14 95-99 chassis

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
manuel with spec v no1d B15 2000-2006 49 Mar 8th, 2004 04:44 PM
Bad Gas Mileage 1997XETruck Truck & SUV 48 Sep 5th, 2003 02:35 PM
SR20DE - internal engine problem after head decking signat New Member Forum 1 Aug 4th, 2003 10:58 AM
Hurt engine, what do u think is wrong in it? pmftv E/CA-Series & GA16i Engines 5 May 23rd, 2003 12:35 AM
F1 engine plays a tune Mudge Off Topic Section 7 Dec 18th, 2002 02:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome