2010 Maxima Died twice - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Sep 13th, 2018, 09:24 AM Thread Starter
NissanForums Newbie
 
Joined: Sep 2018
Posts: 1
2010 Maxima Died twice

2010 Maxima with approximately 120k. It is not reporting any codes. It runs fine then accelerating it just gives no power. You pull over. It seems like it can rev fine in neutral but then put it in drive and nothing. Shut off the car and it will not start. After 20 minutes a jump and it runs perfect. Air on full blast. I drove it at least 120 miles with no issues. Then it happened all over again.

Dealer saying battery and alternator but not at all confident. It was like a guess. No signs of battery or alternator issues. When it runs it is perfect.

Any ideas. The dealership was useless. I asked them to actually drive it and not for a 5 mile test drive. They do not seem willing to do that. I said drive it home and around so you can see it.

jlordi70 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Maxima > 2009+ Chassis

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I avoided death twice today.... Teh00Alty Off Topic 33 May 13th, 2005 04:05 PM
Makes you think twice about where you camp and what gun you bring. Zac Off Topic 27 Jan 9th, 2005 08:42 PM
Sorry for posting twice Jhuge23 New Member Forum 2 Oct 7th, 2003 04:34 PM
Chris gets lucky...twice I think 7SPEED Dallas Nissan Enthusiasts 21 Aug 5th, 2003 07:00 AM
Finally washed the max - TWICE dtholmanmax Dallas Nissan Enthusiasts 5 Jul 22nd, 2003 10:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome