2010 Maxima SV backup camera issue - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 10th, 2016, 04:23 PM Thread Starter
NissanForums Newbie
 
Joined: May 2016
Posts: 2
2010 Maxima SV backup camera issue

Hey Guys/Gals

So I'm having an issue with my backup camera not displaying a feed from the camera itself, whenever I put it in reverse the display only has a blue screen, the rest of the head unit works. From what I have gathered is that a blue screen means that the camera isnt sending a feed to the head unit, But I dont know where to start looking. Anything that could help would be awesome!

Thanks Everyone!

kchang2012 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Nov 29th, 2016, 10:48 AM
NissanForums Newbie
 
Joined: Nov 2016
Posts: 2
most likely the camera e-bay want 184 for a used one with a 90 day warranty
14blackbueaty is offline  
Reply

  Nissan Forum > Maxima > 2009+ Chassis

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Versa Note SR 2015 owner with whacky backup camera LittleBlackLawnMower New Member Forum 0 Apr 19th, 2016 02:52 PM
2010 maxima electrical issue Gymratt 2009+ Chassis 0 Mar 19th, 2016 05:49 PM
Issues with backup camera aparramore27 2009+ Chassis 1 Aug 5th, 2013 11:31 PM
2010 Maxima Bluetooth Phonebook Issue DLB_2 General Maxima Discussion 0 May 24th, 2012 10:40 AM
2010 Maxima Bluetooth Phonebook Issue DLB_2 2009+ Chassis 0 May 24th, 2012 10:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome